[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

discover-data_2.2010.10.14_i386.changes is NEW

(new) discover-data_2.2010.10.14.dsc optional libs
(new) discover-data_2.2010.10.14.tar.gz optional libs
(new) discover-data_2.2010.10.14_all.deb optional libs
Data lists for Discover hardware detection system
 The Discover hardware detection library uses XML data files to describe
 software interfaces to various ATA, PCI, PMCMIA, SCSI, and USB devices.
 While the Discover library can retrieve data from anywhere on the net, it is
 often convenient to have a set of Discover XML data files on one's system;
 thus, this package.
Changes: discover-data (2.2010.10.14) unstable; urgency=low
  * Update HW mappings for PCI devices:
     8086:3582: install i810switch.
     80ee:beef: Install virtualbox-ose-guest-x11.
     Made ipw3945-source and ipw3945d package entries versioned to
     Etch and earlier (Closes: #583993).
  * Update HW mappings for USB devices:
     04e8:323a: Install splix.
     04e8:323b: Install splix.
     04e8:323d: Install splix.
     04e8:3242: Install splix.
     04e8:324c: Install splix.
     04e8:324d: Install splix.
     04e8:325b: Install splix.
     04e8:325f: Install splix.
     04e8:3260: Install splix.
     04e8:3268: Install splix.
     04e8:3276: Install splix.
     04e8:341b: Install splix.
     04e8:3426: Install splix (Closes: #595100).
  * Add depends on ${misc:Depends} to keep debhelper and lintian happy.
  * Raise debhelper compatibility level from 4 to 7.
  * Suggest python dependencies needed to update the data files.  These
    are only useful for the tools, and not needed for users of the data.
  * Update standards-version from 3.8.4 3.9.1.  No change needed.

Override entries for your package:

Announcing to commits@skolelinux.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: