[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251821: marked as done (d-i gives black screen Installing sarge beta4 and 20040530 on OldWorld Power Macs)

Your message dated Wed, 08 Sep 2010 03:58:38 +0000
with message-id <E1OtBny-00062d-U1@ravel.debian.org>
and subject line Closing old installation report #251821
has caused the Debian Bug report #251821,
regarding d-i gives black screen Installing sarge beta4 and 20040530 on	OldWorld Power Macs
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

251821: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=251821
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-report

Hardware -- Macintosh Power PC Beige G3 minitower and Mac PowerPC 6500

I boot using BootX (since the boot floppy approach won't work on
OldWorld machines now that MiBoot is in the doghouse for being
politically incorrect)

I use BootX with kernel arguments "video=atyfb:vmode:3,cmode:16" and
leaving the two check-boxes having to do with video modes unchecked. 
This setup has worked for me in the past.

When I tell it to boot, I get the picture of Tux in the upper left part
of the screen, and the rest is scrolling text from the kernel while it
sets up the hardware.  Then the suddenly (about the time I'd expect to
see the first questions from d-i) the screen goes black.

Option-f{234} keys will switch to the usual virtual tty screens, which
show white text on a black background, pretty much as expected.  On the
"f4" screen, the last couple of lines are:

	main-menu[236]: DEBUG: configure cdebconf-udeb, status: 2
	frontend: Setting debconf/language to en

I get this behavior with both the Beta4 and the 20040530 "businesscard"
install CDs.

I've also tried various other video settings (with and without the BootX
video-mode checkboxes) to no avail.

I've tried setting DEBCONF_PRIORITY=medium, and that didn't help either.

Any suggestions?


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: