[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249001: marked as done (installation-reports)

Your message dated Wed, 08 Sep 2010 03:58:37 +0000
with message-id <E1OtBnx-0005z8-Cw@ravel.debian.org>
and subject line Closing old installation report #249001
has caused the Debian Bug report #249001,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

249001: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=249001
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Debian-installer-version: 13th May 2004 20:00 http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/beta4/sarge-i386-netinst.iso 
uname -a: N/A
Date: 14th May 2004 13:00
Method: cd-rom install, expert26, linux26, expert
Machine: Compaq Armada 100s
Processor:AMD K6-2 550
Memory: 192MB
Root Device: IDE /dev/hda
Root Size/partition table: IDE1 master – 5.0GB IBM-DJSA-205 (4.7GB ext3 /, 255.4MB swap)
Output of lspci: N/A
Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Using expert, linux26, expert26 all failed to detect my pcmcia network card (Xircom RealPort Ethernet 10/100+Modem 56). This worked fine in the old woody installer, however it used to ask if the network card was a pcmcia device which it no longer does. The network driver appears in the list of drivers (xirc2ps_cs) however when I select it its not binding. I believe its not detecting the pcmcia controller though I do not have the skills to confirm this.


During base install I get errors part way through the base install. It gets to bsdutils and fails with “Debootstrap Error Couldn’t download bsdutils”. If I continue it takes me back to the installer menu, retrying comes up with the same error.


I will try and burn another disk to check my media after re-downloading the iso image but currently I cannot achive a working system even without the pcmcia card installed.

This e-mail and any attachment is for authorised use by the intended recipient(s) only. It may contain proprietary material, confidential information and/or be subject to legal privilege. It should not be copied, disclosed to, retained or used by, any other party. If you are not an intended recipient then please promptly delete this e-mail and any attachment and all copies and inform the sender. Thank you.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: