[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247216: marked as done ([hppa] [beta4] [netinst] fails in Retrieving coreutils)

Your message dated Wed, 08 Sep 2010 03:58:36 +0000
with message-id <E1OtBnw-0005vj-0j@ravel.debian.org>
and subject line Closing old installation report #247216
has caused the Debian Bug report #247216,
regarding [hppa] [beta4] [netinst] fails in Retrieving coreutils
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

247216: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=247216
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/hppa/beta4/sarge-hppa-netinst.iso
uname -a: Linux oldimadev 2.4.25-32 #1 Mon Apr 19 18:11:19 UTC 2004 parisc unknown
Date: roughly 10:00 to 16:00, Monday, May 3, 2004
Method: Booted from CD (burned from ISO above)

Machine: HP 715/100
Processor: 100 MHz PA-RISC
Memory: 160 MB
Root Device: either of the two 2.1 GB SCSI disks
Root Size/partition table: I chose "use the whole disk", which created a 2 gigabye root file system and a ~129 MB swap on the first of the two disks.  I chose to use the second one as /home.
Output of lspci: /bin/sh: lspci: not found
(cat /proc/pci doesn't work either.)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it



This is my second attempt to install sarge on hppa.  This one got very
close to working, but failed on "Retrieving coreutils" from the CD-ROM.


The target system is an HP 715/100 workstation with an external SCSI
CD-ROM.  I tried two different CD-ROM devices, in fact.


I downloaded the ISO image from the URL shown above using wget on an HP-UX
10.20 box that has a DVD+RW burner in it, then burned it to a CD-R using
cdrecord-ProDVD.  (I had to set the system clock backward to do that....)


I booted from the burned CD-R and everything proceeded smoothly (albeit
horribly slowly) until I got to the partitioner.  I was very confused by
the "No palo partition found... do you want to go back and start over?"
question, because the install guide doesn't mention a "palo partition"
and I have no idea what one is, what it looks like, what it does, how
big it should be, where it should live, or whether it's even desirable.


Eventually I decided that the proper answer to that question was "No" (as
in "Just go on, and forget about the stupid palo partition").  DHCP failed
but that was expected.  I entered the network information (which was
surprisingly *responsive* -- only 1-2 seconds between questions instead
of minutes!).  By the way, later I discovered that the interface wasn't
working properly (5 packets transmitted, 5 errors), but that could be a
bad wall jack or bad speed/duplex settings.  I didn't get far enough to
care about that.  (The 7xx's NIC can only do 10/half.)


Several days (ok, it wasn't actually *that* long) later, it got around to
installing the base system.  It proceeded through that until it got to
"Retrieving coreutils" (9% done).  It sat there, not moving, not generating
*any* output at all, for 27 minutes.  (Since there's no "date" command in
the installer, I timed that by cd'ing to /target/var/cache/apt/archives
and running "touch foo; ls -l; rm foo".  The file "foo" was 27 minutes
newer than the partial coreutils deb by the time I gave up and hit the
power button.)  The "cp" command reading from the CD was in state 'D'
in the "ps aux" output.

(CALM... BLUE... OCEAN....)

At that point, I decided either the CD-R was damaged or the drive was
defective.  So I swapped out the drive, and tried again.  Same result.
Then I burned the ISO image to a second CD-R and tried again.
Same result.  It hangs on "Retrieving coreutils" from the CD, no matter
what I do.  Alt-F2 still works fine, and "dmesg" has no errors in it
related to the SCSI subsystem.

(IT'S... SO... FUCKING... SLOW!!)

So, issues:

 1) It's too slow.
 2) The documentation on the "palo partition" question is missing.
 3) It hangs on "Retrieving coreutils" from the CD.
 4) It's too slow.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: