[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247119: marked as done ([i386] [20040315] [CD] qualified success)

Your message dated Wed, 08 Sep 2010 03:58:35 +0000
with message-id <E1OtBnv-0005ve-VY@ravel.debian.org>
and subject line Closing old installation report #247119
has caused the Debian Bug report #247119,
regarding [i386] [20040315] [CD] qualified success
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

247119: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=247119
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


  Debian GNU/Linux testing "Sarge" - Official NetInst Snapshot i386  
  Binary-1 (20040315), CD image downloaded from unknown location.

uname -a:
  Linux flatline 2.6.5-1-686 #1 Tue Apr 27 23:39:55 EST 2004 i686  
  GNU/Linux (upgraded the kernel directly after install).

Date: 2004-04-28 21:41

  Booted from install CD-R, packages installed from local mirror, 
  eth1 connected to a LAN with DHCP server, no proxy used.

Machine: Dell OptiPlex GX200, EZkey OEM USB keyboard, PS/2 mouse.
Processor: Pentium III (Coppermine) 733 MHz
Memory: 256M RAMBUS
Root Device: IDE, WDC WD1600JB-00FUA0 ATA DISK drive (160G), /dev/hda

Root Size/partition table: 
     Device Boot Start         End      Blocks   Id  System	Mount
  /dev/hda1   *      1         152     1220908+  83  Linux	/
  /dev/hda2        153         245      747022+  83  Linux	N/A
  /dev/hda3        246         367      979965   82  Linux swap	swap
  /dev/hda4        368       19457   153340425    5  Extended	N/A
  /dev/hda5        368         671     2441848+  83  Linux	/var
  /dev/hda6        672         975     2441848+  83  Linux	/exports
  /dev/hda7        976        1006      248976   83  Linux    /tftpboot
  /dev/hda8       1007        1213     1662696   83  Linux	/tmp
  /dev/hda9       1214        1456     1951866   83  Linux	/opt
  /dev/hda10      1457        2185     5855661   83  Linux	/usr
  /dev/hda11      2186       19457   138737308+  83  Linux	/home

Output of lspci:
  0000:00:00.0 Host bridge: Intel Corp. 82820 820 (Camino) Chipset Host 
    Bridge (MCH) (rev 03)
  0000:00:01.0 PCI bridge: Intel Corp. 82820 820 (Camino) Chipset AGP 
    Bridge (rev 03)
  0000:00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
  0000:00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
  0000:00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
  0000:00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
  0000:00:1f.3 SMBus: Intel Corp. 82801AA SMBus (rev 02)
  0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801AA    
    AC'97 Audio (rev 02)
  0000:01:00.0 VGA compatible controller: nVidia Corporation NV5M64 
    [RIVA TNT2 Model 64/Model 64 Pro] (rev 15)
  0000:02:07.0 Ethernet controller: Intel Corp. 82557/8/9 
    [Ethernet Pro 100] (rev 05)
  0000:02:09.0 Multimedia audio controller: Ensoniq ES1370 [AudioPCI] 
    (rev 01)
  0000:02:0c.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M
    [Tornado] (rev 78)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E] (see comments below)
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O] (see comments below)
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Booted from the install CD-R and pressed ENTER when told to do so. 
However, my USB keyboard didn't work at all at this stage. I rebooted
the PC, entered the BIOS setup and enabled "USB Emulation". The keyboard
worked fine after this step. The installer loaded after pressing ENTER
at the boot menu again.

I selected Swedish as installation language and was presented with a
list of keymaps, all beginning with "mac-usb-*", despite not having a
Macintosh keyboard. Selected mac-usb-se and continued. This keymap
seemed to work with the exception of the Alt-Fn or Alt-Arrowkey key
combination used to switch between vttys.

After this step, the installer presented me with an error message
stating that the CD-ROM autodetection had failed. By the look of the
logs it seemed that either the CD-R or the CD-ROM reader (/dev/hdd) was
defect (hardware problem):

user.notice cdrom-detect: Searching for Debian installation media...
syslog.debug klogd: ISO 9660 Extensions: Microsoft Joliet Level 3
syslog.warn klogd: hdd: media error (bad sector): status=0x51 
{ DriveReady SeekComplete Error }
syslog.warn klogd: hdd: media error (bad sector): error=0x34
syslog.warn klogd: end_request: I/O error, dev 16:40 (hdd), sector 132
syslog.warn klogd: ISOFS: unable to read i-node block
syslog.debug klogd: ISOFS: changing to secondary root
syslog.warn klogd: hdd: DMA interrupt recovery
syslog.err klogd: hdd: lost interrupt
syslog.warn klogd: hdd: status timeout: status=0xd0 { Busy }
syslog.warn klogd: hdd: status timeout: error=0x00
syslog.info klogd: hdd: DMA disabled
syslog.err klogd: hdd: drive not ready for command
syslog.warn klogd: hdd: ATAPI reset complete

After fooling around for a while, I started a shell from the installer
menu, found that the CD-ROM was mounted on /cdrom, unmounted it with
"umount /cdrom" and exited from the shell back to the installler. After
doing this, the autodetection step worked fine, and the CD-ROM worked
for the rest of the install.

The rest of the install went smoothly without any flaws at all. Good 
work everyone!

// Carl-Martin Pershed  | e9calmar@etek.chalmers.se
//              GPG Key ID: 0x6E83D051

Attachment: signature.asc
Description: Detta =?ISO-8859-1?Q?=E4r?= en digitalt signerad meddelandedel

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: