[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#243846: marked as done ([i386] [beta3] [netinst] several problems in second stage)

Your message dated Wed, 08 Sep 2010 03:58:34 +0000
with message-id <E1OtBnu-0005tW-W8@ravel.debian.org>
and subject line Closing old installation report #243846
has caused the Debian Bug report #243846,
regarding [i386] [beta3] [netinst] several problems in second stage
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

243846: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=243846
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Sarge 100 MB installer, titled "Debian GNU/Linux testing "Sarge" -- Official NetInst Snapshot i386 Binary-1 CD".  Downloaded on April 8, 2004.  

uname -a: Linux tp23 2.4.25-1-386 #1 Tue Feb 24 08:11:13 EST 2004 i686 GNU/Linux

Date: 14 April 2004, 20:00 -- 22:22 GMT-0500

I booted from the 100MB downloaded Sarge installer CD ROM
Not proxied.  I told the configuration pinstaller to use debian.rutgers.edu as an additional source.
<How did you install?  What did you boot off?  If network
      install, from where?  Proxied?>

Machine: IBM Thinkpad T23
Processor: Pentium III/1133
Memory: 1 GB
Root Device: IDE, hda
Root Size/partition table: 
2 GB, as /dev/hda5.  (My existing SuSE Linux 9.0, Red Hat Linux 9.0, and Microsoft Windows XP installations cover the rest of the disk.)
Output of lspci:  I don't want to type it 

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it



The installation worked OK, until reboot time.  Since I already had
GRUB installed on my system, I had thought I would just skip
installing the boot loader. However, this did not work.  When I booted
into the newly installed system using what I thought was the rational
way, the new kernel immediately went into a panic.  

After a frustrating twenty minutes or so (during which I tried to come
up with plausible GRUB boot lines -- I even booted into an already
installed Linux and looked for the grub.conf in the Debian partition)
I reran the installation and told it to go ahead and trash my boot
record.  I'll have to look at the installed GRUB to find out what
incantation it needs and what I did wrong.  (It might have been that I
needed the initial root disk, since I made the root partition an ext3

In any case, it would be great to have the installer detect that the
user has GRUB already installed, and to tell the user what lines to
add to his or her menu.lst, or at least to write /boot/grub/menu.lst
so that the user will be able to crib from it.


I booted into the installation system.  I configured it to "ask" for
how to handle a running PCMCIA system when it updates PCMCIA.  

So, in the middle of installing my selected packages, it asked me if I
wanted to shut down PCMCIA.  I agreed, and I suddenly got a kernel
crash, "Unable to handle paging request at virtual address f8931356".  


Upon rebooting, it is my desire to just get through the installer and
leave.  I am now being repeatedly prompted:

  Media Change: Please insert the disc labelled 'Debian GNU/Linux
  testing _Sarge_ - Official Netinst Snapshot i386 Binary-1 (200040315)'
  in the drive '/cdrom/' and press enter.

I have to keep pressing Enter.  That is exactly the disk that is in
the CDROM.  

If I wait between pressing ENTER, then I get to see lines appearing
between presses of ENTER that look like:

	Get: 32 ftp://ftp.rutgers.edu testing/main libsasl2-modules-mysql
	2.1.15-6 [36.2kB]

I think the system somehow is initiating a download and then waiting
for me to press ENTER before consummating that download.  When I
waited serveral minutes, I got a message that the FTP server had timed

I have to say, though that this is really exasperating.  I sure wish I
hadn't picked so many packages to be downloaded!


I'm also not clear on why the system is downloading all of this
stuff -- I think it got it all once before, when I ran "aptitude" via
your automatically-run set-up-a-just-installed-system program.  I
should mention that "aptitude" (if that's what it was) continuously
displayed a prompt asking me to to insert that disk and press OK.

I've just hit Control-C in a probably futile attempt to get out of
this cycle.  

5) "aptitude"'s dialogue box that asks me to please insert the CD
   that's already inserted is cut off after about 80 characters.  The
   message should wrap if the screen isn't big enough to show it.

Well, I have more comments on the installation process, but it's
getting too late and I have to get some sleep!

At any rate, it would be great if someone could tell me how to fix the
problem about having to press ENTER so many times!

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: