[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241301: marked as done ([mipsel] [20040331] [netboot] qualified success)



Your message dated Wed, 08 Sep 2010 03:58:34 +0000
with message-id <E1OtBnu-0005rP-5q@ravel.debian.org>
and subject line Closing old installation report #241301
has caused the Debian Bug report #241301,
regarding [mipsel] [20040331] [netboot] qualified success
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
241301: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=241301
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

INSTALL REPORT

Debian-installer-version: <build from SVN repository on 2004/03/31>
uname -a: <Linux debian 2.4.19-r4k-kn04 #1 Tue Dec 16 06:49:56 UTC 2003 mips
GNU/Linux>
Date: <2004/03/21>
Method: netboot installation, packages via http, no proxy.

Machine: <DECstation 5000/150>
Processor: MIPS R4000SC, little endian (mipsel)
Memory: 128MB
Root Device: <SCSI disk>
Root Size/partition table: 

Disk /dev/sdc: 1050 MB, 1050347520 bytes
33 heads, 61 sectors/track, 1019 cylinders
Units = cylinders of 2013 * 512 = 1030656 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sdc1   *           1         937      943060   83  Linux
/dev/sdc2             938        1019       82533    5  Extended
/dev/sdc5             938        1019       82502+  82  Linux swap

Output of lspci: no PCI-bus on this system

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ] (pure netboot installation)
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O] 
Reboot:                 [O]

Comments/Problems:

Installation was done via serial console and netboot, i.e. the kernel
itself is booted over tftp -> no CD or other local media.
Installation source was a Debian/unstable mirror.

The partition layout created by the partition tools is perhaps
not ideal, because the machine has 128MB of RAM and AFAIK with
kernel 2.4 swap should be larger than RAM to be effective.
OTOH space is short on a 1GB hard drive and making the swap
partition too large may take too much space from the root partition.

In the "Install boot loader" step, the dialog was not displayed
correctly. Several escape sequences for terminal control were
printed visibly, which broke the layout. This might be a problem
of my serial terminal, though.
Resetting the terminal and causing a redraw by pressing CTRL-L
solved the broken display.

When booting into the 2nd stage, after starting the "Detecting Hardware"
step, the terminal got garbled again. A terminal reset and a redraw of
the base-config dialog solved this as well.

In the keyboard-selection dialog in base-config the "show all keymaps"
option does not show the DEC LK201 keymap. I went on with the
keymap=NONE option.

On selecting the mirror source for the package install, for a short
moment an error message was visible. It was something like
"/usr/bin/apt-setup: [ : binary operator expected" (I do not have
the exact wording, it was wiped from the screen too fast).
Nonetheless the package install worked.

Between selecting the mirror and the menu in which the user can
choose between tasksel/aptitude/dselect/none the screen stays
black for quite some time. This does probably not matter much
on fast machines, but on a slow system the user has a black
screen for about a minute and does not know whether the system
has crashed or is still alive.

Normally all dialogs are displayed in color on my terminal, but
tasksel comes up in black and white. Because of this, it is
impossible to determine which button is currently selected and one
has to select <finish> or <abort> blindly. The highlighting of the
keyboard shortcuts is also not readable due to the black and white
display.

After base-install has finished, there is no getty on the
serial console, so a login is not possible. The build was done
with the patch posted on debian-boot in message-id
<20040328153655.GH17081@p12n.org>, but it did not solve the
problem in this case. 

Regards,
Karsten
-- 
#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder
Meinungsforschung.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: