[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#241009: marked as done ([powerpc] [beta3] [CD] success, hang on reboot, other minor problems)



Your message dated Wed, 08 Sep 2010 03:58:34 +0000
with message-id <E1OtBnu-0005rF-2q@ravel.debian.org>
and subject line Closing old installation report #241009
has caused the Debian Bug report #241009,
regarding [powerpc] [beta3] [CD] success, hang on reboot, other minor problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
241009: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=241009
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: d-i beta3; cdrom images, http install
Severity: normal


INSTALL REPORT

Debian-installer-version: beta3, March 29th
uname -a: Linux cricket 2.6.5-rc2-ben0 #1 Tue Mar 30 00:12:29 PST 2004 ppc GNU/Linux
Date: March 30th, ~8pm
Method: CDROM bootstrap, HTTP install, Squid proxy
Machine: Powerbook G4 (Titanium IV)
Processor: 1GHz 7455
Memory: 512MB
Root Device: /dev/hda11 
Root Size/partition table:
cricket:~# fdisk -l /dev/hda
/dev/hda
        #                    type name                  length   base      ( size )  system
/dev/hda1     Apple_partition_map Apple                     63 @ 1         ( 31.5k)  Partition map
/dev/hda2          Apple_Driver43 Macintosh                 56 @ 64        ( 28.0k)  Driver 4.3
/dev/hda3          Apple_Driver43 Macintosh                 56 @ 120       ( 28.0k)  Driver 4.3
/dev/hda4        Apple_Driver_ATA Macintosh                 56 @ 176       ( 28.0k)  Unknown
/dev/hda5        Apple_Driver_ATA Macintosh                 56 @ 232       ( 28.0k)  Unknown
/dev/hda6          Apple_FWDriver Macintosh                512 @ 288       (256.0k)  Unknown
/dev/hda7      Apple_Driver_IOKit Macintosh                512 @ 800       (256.0k)  Unknown
/dev/hda8           Apple_Patches Patch Partition          512 @ 1312      (256.0k)  Unknown
/dev/hda9         Apple_Bootstrap bootstrap               1600 @ 1824      (800.0k)  NewWorld bootblock
/dev/hda10        Apple_UNIX_SVR2 swap                 1048576 @ 3424      (512.0M)  Linux swap
/dev/hda11        Apple_UNIX_SVR2 root                20971520 @ 1052000   ( 10.0G)  Linux native
/dev/hda12        Apple_UNIX_SVR2 home                57166768 @ 22023520  ( 27.3G)  Linux native
/dev/hda13              Apple_HFS MacOS 9              2097152 @ 79190288  (  1.0G)  HFS
/dev/hda14              Apple_HFS MacOS X             35922792 @ 81287440  ( 17.1G)  HFS
/dev/hda15             Apple_Free Extra                      8 @ 117210232 (  4.0k)  Free space

/dev/hda12 held back for cryptofs, not used during install

Output of lspci:

0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth 1.5 AGP
0000:00:10.0 VGA compatible controller: ATI Technologies Inc Radeon R250 Lf [Radeon Mobility 9000 M9] (rev 01)
0001:01:0b.0 Host bridge: Apple Computer Inc. UniNorth 1.5 PCI
0001:01:17.0 Class ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 03)
0001:01:18.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:01:19.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:01:1a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus Controller (rev 02)
0002:06:0b.0 Host bridge: Apple Computer Inc. UniNorth 1.5 Internal PCI
0002:06:0e.0 FireWire (IEEE 1394): Lucent Microelectronics FW323
0002:06:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (Sun GEM) (rev 01)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

Summary: successful install.  The worst problem was a hang on the reboot.
Only small quibbles otherwise.

Booted off CD made from sarge "cdrom" images, via OF.  Made some mistakes
laying out the CD fs (put yaboot and friends in a subdir and blessed that, but
the resulting CD couldn't be booted; had to tell OF what bootloader to use.  I
suggest the PPC installation manual mention how to use the OF 'dir' command,
since it's not that self-explanatory.

No significant issues at all on initial pass through the installer.  DHCPed,
pulled base over http with Squid proxy.  Found the partition tool somewhat
confusing -- there wasn't an option for "I've already done the partitioning,"
and I was leery of writing a partition table I hadn't edited.  Worked out
okay, though.

On first boot of base system, had a soft-hang at module load time right after
"Detecting hardware:" was displayed.  Sleep light (used as HDD activity light
in that kernel) was steady-on.  Capslock worked, but no tty response.
Rebooted, system came up just fine with a "device or resource busy" complaint
from the parport_pc module (not even germane to this arch, I thought.)

CDROM was detected, but it was the yaboot CD I've made, so the installer
declined it.  I suggest the "this is not a Debian CD" be revised to something
a bit more specific like "this is not a Debian Installation CD."

Was confused by GECOS configuration for root, which didn't mention that the
name being solicited was for root, not the initial user; I entered my own name
since I thought I was being prompted for the initial user GECOS in advance.

Didn't install popularity-contest because it's a laptop and sporadically
connected.  dpkg installed it anyway (urg.)  A novice user would be confused
by the fact that after declining popcon, dpkg still says "Unpacking
popularity-contest..." and "Setting up popularity-contest...," especially if
they've never seen dpkg before to know that it always does that.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.6.5-rc2-ben0
Locale: LANG=C, LC_CTYPE=C


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: