[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239464: marked as done ([i386] [beta3] [businesscard] pcmcia/kernel mismatch, wrong kernel, install failure)

Your message dated Wed, 08 Sep 2010 03:58:33 +0000
with message-id <E1OtBnt-0005q1-Ei@ravel.debian.org>
and subject line Closing old installation report #239464
has caused the Debian Bug report #239464,
regarding [i386] [beta3] [businesscard] pcmcia/kernel mismatch, wrong kernel, install failure
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

239464: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239464
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: Businesscard Beta 3


Debian-installer-version: Businesscard CD Beta 3 (i386 35MB CD image)
and Businesscard CD Daily 03/21/04

Date: March 22, 2004
Method: Boot from Debian Installer CD; DEBCONF_PRIORITY=medium; Stable

Machine: Selfbuild based on Asus P3B-F
Processor: Celeron III (Tualatin)
Memory: 1024 MB
Root Device: I installed spare IDE disk as hdb and used that for install

Root Size/partition table:  
hda: na
hdb: Maxtor 96147H8
hdc: na
hdd: Toshiba DVD-ROM SD-M1712
hde: Hitachi HDS722580VLSA80 (not used during installation)
hdg: Hitachi HDS722516VLSA80 (not used during installation)


Disk /dev/hdb: ~ 57.2 GB,
geometry     = 53572/16/63, sectors = 120060864, start = 0

   Device Boot  Start  End                System      Mounted as
/dev/hdb1        1024  *end of disc*      Linux ext3  /
/dev/hdb2           1  1023               Linux Swap

Output of lspci:

00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:04.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:09.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 02)
00:09.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)
00:0a.0 SCSI storage controller: Adaptec AHA-2940U/UW/D / AIC-7881U (rev 01)
00:0b.0 Unknown mass storage controller: CMD Technology Inc Silicon Image SiI 3112 SATARaid Controller (rev 02)
00:0c.0 Ethernet controller: Intel Corp.: Unknown device 1076
00:0d.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
00:0d.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 07)
00:0e.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:0e.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:0e.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:0e.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:0e.4 FireWire (IEEE 1394): ALi Corporation M5253 P1394 OHCI 1.1 Controller
01:00.0 VGA compatible controller: nVidia Corporation NV20 [GeForce3 Ti 200] (rev a3)
Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [ ]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [E]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
[!] = OK, see remarks below

Comments/Problems: Installation went well until 86% of the base system
install. There it stopped after the pcmcai package of a wrong kernel
(kernel-image-2.4.18-k7) was installed (at least the kernel itself was
installed correctly). I ended up with a non-bootable, non-working

ISSUE 1 - base-installer
Main problem is wrong selection of kernel.
Install base system selected 2.4.18-k7, this should be 2.4.18-686 or

$ cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 11
model name      : Intel(R) Celeron(TM) CPU                1400MHz
stepping        : 1
cpu MHz         : 1403.200
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse
bogomips        : 2798.38 

ISSUE 2 - kbd-chooser
I used the german language during install but the sort order is in
english. Deutsch (gemran) is under G, should be under D.

ISSUE 3 - bootloader
After the Install hangs at 86% i tried to install a bootloader, but
then always a base install started.

by Carsten
It may be the warriors who get the glory, but it's the
engineers who build societies.
B'Elanna Torres in Voyager S7E10 "Flesh and Blood Part II"

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: