[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239333: marked as done ([i386] [beta2] [unknown] numerous problems)



Your message dated Wed, 08 Sep 2010 03:58:33 +0000
with message-id <E1OtBnt-0005pr-CG@ravel.debian.org>
and subject line Closing old installation report #239333
has caused the Debian Bug report #239333,
regarding [i386] [beta2] [unknown] numerous problems
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
239333: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239333
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Beta2 downloaded from http://gluck.debian.org
 2004-03-18 09:24 GMT
uname -a: Linux localhost 2.4.22-1-386 #9 Sat Oct 4 14: 30: 39 EST 2003 i686 GNU/Linux
Date: started 2004.03.20
Method: Network installation from uk.debian.org and mirror.ac.uk via home ADSL

Machine: Shuttle Spacewalker HOT-649A
Processor: Dual Pentium II 450MHz Deschutes
Memory: 768K DIMMs
Root Device: IDE hda3
Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
df shows 1K blocks
/dev/hda3 23039264 1376488 20492444 7% /
/dev/hda1 15521 10387 4333 71% /boot
/dev/hda2 swap 2048K
/dev/sda1 not found (about 70GB wanted for video)
tmpfs     387908 0 387908 0% /dev/shm

Output of lspci:
00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev
03)
00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 02)
00:08.0 SCSI storage controller: Adaptec AHA-2940U2/U2W / 7890/7891
00:09.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 05)
00:0a.0 FireWire (IEEE 1394): Texas Instruments TSB12LV23 IEEE-1394 Controller
00:0b.0 Multimedia controller: Sigma Designs, Inc. REALmagic Hollywood Plus DVD Decoder (rev 02)
00:0c.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA 2164W [Millennium II] AGP

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [E]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>




Hostname space01
standard installation using the beta2 netinstaller
I would not call myself a novice, but I am by no means an expert.

I have an ADSL connection, with the single IP address allocated to the ADSL
box and a firewall separating my system from the internet.

The local DNS server was already configured for the same computer hostname
from an earlier installation of woody, I just changed the hard disc and
started again. My network is not running a DHCP server, all IP addresses are
as configured using private addresses.

Partitions
hda1 /boot
hda2 swap
hda3 /
sda1 /cheetah1

When setting the partition list, and adding the details for swap last, the
installer appeared to be ready to name the swap partition with the name of
the /cheetah1 partition.

The list of partitions shown by cfdisk 2.12  was not given as hda1, hda2,
hda3, and sda1, but disc1, disc2, disc3, and disc1 (again). Does it matter?

I was not offered the choice of creating a boot floppy, (but will be
changing the kernel to 686-smp so would need to repeat this later)

SDA1 was not found on re-boot.

I tried a complete re-start of the installation, but this time setting the
partition list in the order presented.

SDA1 was again not found on re-boot.

Control-D allowed the restart to continue,

"sda1 is not a valid block device"

then the SCSI scan was carried out and the drive appeared to be seen. It is
listed as a partition, but without size or free space details. It appears to
have allowed me to write to it as root, but I have not yet tried a second
re-boot.

I was asked for a hostname (changed from debian to space01), but not a
domain name, and none was configured.
   The popularity contest email was bounced by the mailer at
gluck.debian.org [192.25.206.10]: 550 rejected: cannot route to sender
although that could be because I did not rewrite the outgoing addresses from
my localdomain rather than the lack of domain data.

There was no option to specify a uid for the user so as to match other boxes
on an existing network, I have previously refused to set up a user at first
but waited until I could specify the uid.

The Debian base system configuration showed a page which rejected the
hostname "space01" then continued after pressing <return>. It immediately
displayed the same rejection page again, then continued the installation
without any change of name after pressing <return> a second time. I have
since discovered that /etc/hostname gives the name as localhost and not
space01. I think that I entered the correct name without errors, otherwise I
should not have seen the page show the name I had entered, and it had been
used before on the network without problems.

I have previously created a local woody apt-proxy, but could not access it
from the sarge installer (note: this is my first sarge installation, so
there was no listing for testing). I opened another tty screen to edit
/etc/hosts /etc/hosts.allow and /etc/hosts.deny but could still not access
http://netserve.localdomain:9999/ which carries the DNS server and apt-proxy
although this could be due to the lack of domain name.

How am I supposed to exit from the apt source configuration? I eventually
selected edit sources list by hand, re-saved the file, and was then asked
whether I would like to add more apt sources. Selecting "no" allowed me to
see the base system configuration menu for the first time, and go on to
select packages to install. It seems wrong to select cancel, although I
discovered that it jumps to the line to configure apt in the base system
configuration menu, leaving /etc/apt/sources.list configured.

I used Tasksel to select the majority software for initial installation, and
only looked briefly at aptitude, the only thing I noticed was that the
reported disc space required appeared to be several times too large. The
figure given as I was asked for permission to continue seemed much more
reasonable, but did it actually wait for an answer?

Sound does not appear to have been configured, as indicated by the error
message from the X window. I had to use an older ISA card Creative Sound
Blaster AWE64 because of lack of PCI slots.




Remembering back to my first efforts at installing Debian I was bothered
about being asked questions to which I did not know the correct answer, and
did not know how to change the answers I gave. I would have been happier if
there had been a pointer at the start and finish of the installation to a
short file somewhere with a "dpkg-reconfigure" style command list of the
configuration questions asked for the initial setup, or even a pointer to
the log file. Details were often given on screen at the time, and I used to
spend some time taking notes, but I always seemed to miss something. One of
the common problems has been a need to reconfigure the xserver-xfree86
without knowing the exact phrase. There were also times when a "hot key" to
repeat the previous step would have been extremely useful, perhaps one of
the function keys.

-- 
Chris Bell



--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: