[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#297651: marked as done (Installation report)



Your message dated Wed, 08 Sep 2010 03:57:54 +0000
with message-id <E1OtBnG-0004X2-Js@ravel.debian.org>
and subject line Closing old installation report #297651
has caused the Debian Bug report #297651,
regarding Installation report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
297651: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=297651
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 01/March/2005 from debian installer home page at debian.org
uname -a: Linux iluvatar 2.6.10-1-k7 #1 Tue Jan 18 04:03:27 EST 2005 i686 GNU/Linux
Date: 01/Mar/05
Method: I burned the iso and boot form it. Direct access to internet, needs manual IP config.

Machine: Home built workstation:
	- Asus A8N SLI deluxe (Nvidia nforce4). This includes:
		- Nvidia ethernet.
		- Yukon ethernet.
		- Lots of usb ports 1.0 and 2.0
		- nvidia sata.
		- Silicon image sata.
		- Onboard audio controller.
	- Nvidia geforce 6600Gt 128 Mb, pci-express.
	- Serial ata disk.

Processor: AMD Athlon 64 3000+
Memory: 1 Gib
Root Device: /dev/sda2, serial ata on scsi3 
Root Size/partition table: 

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        6374    51199123+   7  HPFS/NTFS
/dev/sda2            6375        7833    11719417+  83  Linux
/dev/sda3            7834       19457    93369780   8e  Linux LVM


Output of lspci and lspci -n:

I've to do update-pciids to get any meaning of this.

0000:00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 0050 (rev a3)
0000:00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
0000:00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
0000:00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
0000:00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev a2)
0000:00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev a3)
0000:00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev a3)
0000:00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
0000:00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
0000:00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
0000:00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
0000:00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
0000:00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
0000:01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 0140 (rev a2)
0000:05:0b.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
0000:05:0c.0 Ethernet controller: Marvell Technology Group Ltd. Gigabit Ethernet Controller (rev 13)

0000:00:00.0 0580: 10de:005e (rev a3)
0000:00:01.0 0601: 10de:0050 (rev a3)
0000:00:01.1 0c05: 10de:0052 (rev a2)
0000:00:02.0 0c03: 10de:005a (rev a2)
0000:00:02.1 0c03: 10de:005b (rev a3)
0000:00:04.0 0401: 10de:0059 (rev a2)
0000:00:06.0 0101: 10de:0053 (rev a2)
0000:00:07.0 0101: 10de:0054 (rev a3)
0000:00:08.0 0101: 10de:0055 (rev a3)
0000:00:09.0 0604: 10de:005c (rev a2)
0000:00:0a.0 0680: 10de:0057 (rev a3)
0000:00:0b.0 0604: 10de:005d (rev a3)
0000:00:0c.0 0604: 10de:005d (rev a3)
0000:00:0d.0 0604: 10de:005d (rev a3)
0000:00:0e.0 0604: 10de:005d (rev a3)
0000:00:18.0 0600: 1022:1100
0000:00:18.1 0600: 1022:1101
0000:00:18.2 0600: 1022:1102
0000:00:18.3 0600: 1022:1103
0000:01:00.0 0300: 10de:0140 (rev a2)
0000:05:0b.0 0c00: 104c:8023
0000:05:0c.0 0200: 11ab:4320 (rev 13)


Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
	- Tried to install with linux26, but it didn't detected my usb keyboard, so pity, I used 2.4.
	- With 2.4 it booted ok.
Configure network HW:   [E]
	- The problem was it didn't load nvidia ethernet, so i loaded it manually. Then it worked ok.
	- Also seems confusing that firewire ethernet is detected first.
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O] - Using lvm.
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O] - I've windows installed too and it worked perfectly.
Reboot:                 [E]
	- When rebooted, it messed up again network due to different ordering at network modules load.
	  Easily solved.

Comments/Problems:
	
	Althought this is very new hardware, all went reasonably well, but I think
a normal user won't be able solve the network problems, althought I think this is more
Kernel fault than d-i fault.

	The really big showstopper here is that my graphic card is not supported by Xfree86
nv driver, so I've to use propietary drivers, it's a huge pity, and the result is when you 
install Debian, you get no X.

Pros:
	The installer, very fine work, thank you.

Cons:
	Hardware autodetection must improve, althought is in good shape. Also
X version may come a real throuble in little time now that pci-express nvidia 
hardware is getting common.

Hope it helps,

Emilio



--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
reasons:
- it was reported with a pre-lenny version of Debian
  Installer.
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful


The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.



--- End Message ---

Reply to: