[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274639: marked as done (Installation worked only with many difficultys on PReP PPC (Motorola PowerStack))

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-00046m-J9@ravel.debian.org>
and subject line Closing old installation report #274639
has caused the Debian Bug report #274639,
regarding Installation worked only with many difficultys on PReP PPC (Motorola PowerStack)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274639: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274639
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


uname -a: did not do that but i suppose 2.4.25-powerpc
Date: 30.9.04
Method: netboot over openfirmware and install from local ftp server (i
simply pointed my ftp
             server  to the main directory of the netboot cd and that worked...)

Machine: Motorola PowerStack 604e [PReP Utah (Powerstack II Pro4000)]
Processor:PowerPC 604e @ 200MHz
Memory: 64MB
Root Device: IBM  DCAS-34330W  Rev: S65A on  sym53c825a
Root Size/partition table:  
    sda1        Boot        Primary   PPC PReP Boot                       12,77 
    sda2                    Primary   Linux ext3       [/]              4134,60
    sda5                    Logical   Linux swap                         187,17

Output of lspci and lspci -n:
0000:00:0b.0 ISA bridge: Symphony Labs W83C553 (rev 10)
0000:00:0b.1 IDE interface: Symphony Labs SL82c105 (rev 05)
0000:00:0c.0 SCSI storage controller: LSI Logic / Symbios Logic 53c825 (rev 13)
0000:00:0e.0 Ethernet controller: Digital Equipment Corporation
DECchip 21140 [FasterNet] (rev 22)
0000:00:11.0 VGA compatible controller: Cirrus Logic GD 5446
0000:00:12.0 VGA compatible controller: Texas Instruments TVP4020
[Permedia 2] (rev 01)

lspci -n
0000:00:0b.0 0601: 10ad:0565 (rev 10)
0000:00:0b.1 0101: 10ad:0105 (rev 05)
0000:00:0c.0 0100: 1000:0003 (rev 13)
0000:00:0e.0 0200: 1011:0009 (rev 22)
0000:00:11.0 0300: 1013:00b8
0000:00:12.0 0300: 104c:3d07 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [E]
Reboot:                 [E]


Partition hd: The installer should create the PPC PReP Boot sector
automatically on partitioning the hd... The partition is type 41 and
it should be something like 10mb big so that you can easily fit a
whole kernel into it.... The Openfirmware (or PPCBug firmware) will
then boot this partition automatically..
Base Install: The base install failed because there is an error in the
kernel-image-2.4.27-powerpc-prep.deb package (see  Bug#274249) After
changing the installer script and the packages/packages.gz it worked
like it should...

Install boot: loader:failed because there was no bootloader given in
the script... The kernel should be copied with dd in the PReP boot
partition, so that the firmware finds it automatically...

Reboot: failed because there was no kernel installed but thats
normal... The strange thing is that I chose that it should let me on
the console in the installer menu and the file system was not mounted
to target and in the /dev/ thing there were such strange entries like:
/dev/scsi/host0/bus0/target0/lun0/part2 .....

I hope that helps and you can fix the bugs so that such strange
Hardware like Motorola PowerStacks are supported by Debian, too ;)


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: