[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274461: marked as done (DHCP detecting causes install to freeze)

Your message dated Wed, 08 Sep 2010 03:57:41 +0000
with message-id <E1OtBn3-000463-6w@ravel.debian.org>
and subject line Closing old installation report #274461
has caused the Debian Bug report #274461,
regarding DHCP detecting causes install to freeze
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

274461: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=274461
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---

Package: installation-reports

debian-installer-version: pre-rc2 netinst http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/i386/20040930/sarge-i386-netinst.iso
uname -a: n/a install failed
Date: 10-01-04 2:30pm
Method: netinst, expert26

Machine: asus a7n8x
Processor: athlon 1500
Memory: 1gig
Root Device: 20gb ide
Root Size/partition table: n/a install fails before partitioning
Output of lspci and lspci -n: n/a install failed

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The installation freezes at the point where it tries to configure the network using DHCP. DHCP is working, i tested it. It will also fail if i manually enter in an IP address (such as Tried booting in expert26 and only loading the drivers for the onboard nforce nic. I also have an intel pro 100 S nic, the installation sometimes freezes as well if i try to use this NIC...sometimes it goes through the process of trying to get a DHCP address and fails. if i select noapic nolapic it seems to work a little better, in that the install wont freeze until after the 2nd or 3rd dhcp attempt.

Something new.... install froze after i left it sitting idle for a little while. Froze at the screen asking me what modiles to load for detecting hardware.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: