[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#273754: marked as done (Package: installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:40 +0000
with message-id <E1OtBn2-000450-Nx@ravel.debian.org>
and subject line Closing old installation report #273754
has caused the Debian Bug report #273754,
regarding Package: installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

273754: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=273754
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: rc1
uname -a: N/A
Date: Mon Sep 27 19:24:35 EDT 2004
Method: sparc businesscard CD image

Machine: Ultra 10
Processor: UltraSPARC-IIi 300MHz
Memory: 128MB
Root Device: IDE
Root Size/partition table: Unable to boot machine
Output of lspci and lspci -n: Unable to boot machine

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [ ]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


I used to the businesscard iso image as the errata stated there were problems with the other images. I've actually tried to install via a previous version of the debian-installer for sparc, and I had this same problem. This is my first bug report.

The system starts to boot, it appears to detect the IDE bus, the hard drive, and the CD-ROM.

I'll pick up the dmesg from the point after it outputs that it found valid IDE devices. (I'm having to type this out.)

Uniform CD-ROM driver Revision: 3.12
alloc_area_pte: page already exists
Partition check:
 /dev/ide/host0/bus0/target0/lun0: p1 p2 p3
alloc_area_pte: page already exists
SCSI subsystem driver Revision: 1.00
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
[ Detects USB, snip snip ]
[ Detects the mouse, initilizes cryptographic API ]
[ NET4, IP, TCP, NET4 ]
RAMDISK: Couldn't find valid RAM disk image starting at 0
Freeing initrd memory: 1831k freed
cramfs: wrong magic
sh-2021: reiserfs_read_super: can not find reiserfs on ramdisk(1,0)
Kernel panic: VFS: Unable to mount root fs on 00:00
 Press L1-A to return to the boot prom

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: