[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272591: marked as done (install report with errors)

Your message dated Wed, 08 Sep 2010 03:57:39 +0000
with message-id <E1OtBn1-00042d-Nb@ravel.debian.org>
and subject line Closing old installation report #272591
has caused the Debian Bug report #272591,
regarding install report with errors
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272591: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272591
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: stable of Aug 30, 2004 (RC1 I believe)
uname -a: Linux cherryberry 2.4.27 #6 SMP Thu Sep 9 22:53:00 EDT 2004 i686 GNU/Linux (this is after installing a new kernel)
Date: Aug 30, 2004
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

Network install, booted off floppies.

Machine: Soyo P4I875P Dragon 2
Processor: Pentium 4
Memory: 1GB
Root Device: hdb
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82875P Processor to AGP Controller (rev 02)
0000:00:03.0 PCI bridge: Intel Corp. 82875P Processor to PCI to CSA Bridge (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150 Storage Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
0000:02:01.0 Ethernet controller: Intel Corp. 82547EI Gigabit Ethernet Controller (LOM)
0000:03:00.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 02)
0000:03:00.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)
0000:03:01.0 VGA compatible controller: ATI Technologies Inc 210888GX [Mach64 GX] (rev 01)
0000:03:03.0 SCSI storage controller: Adaptec AHA-2940U/UW/D / AIC-7881U
0000:03:07.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
0000:03:0a.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46)

0000:00:00.0 0600: 8086:2578 (rev 02)
0000:00:01.0 0604: 8086:2579 (rev 02)
0000:00:03.0 0604: 8086:257b (rev 02)
0000:00:1d.0 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 0c03: 8086:24d7 (rev 02)
0000:00:1d.3 0c03: 8086:24de (rev 02)
0000:00:1d.7 0c03: 8086:24dd (rev 02)
0000:00:1e.0 0604: 8086:244e (rev c2)
0000:00:1f.0 0601: 8086:24d0 (rev 02)
0000:00:1f.2 0101: 8086:24d1 (rev 02)
0000:00:1f.3 0c05: 8086:24d3 (rev 02)
0000:02:01.0 0200: 8086:1019
0000:03:00.0 0400: 109e:036e (rev 02)
0000:03:00.1 0480: 109e:0878 (rev 02)
0000:03:01.0 0300: 1002:4758 (rev 01)
0000:03:03.0 0100: 9004:8178
0000:03:07.0 0401: 13f6:0111 (rev 10)
0000:03:0a.0 0c00: 1106:3044 (rev 46)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0 ]
Configure network HW:   [0 ]
Config network:         [0 ]
Detect CD:              [ ]
Load installer modules: [0 ]
Detect hard drives:     [E ]
Partition hard drives:  [E ]
Create file systems:    [0 ]
Mount partitions:       [0 ]
Install base system:    [0 ]
Install boot loader:    [0 ]
Reboot:                 [E ]


The boot got stuck when trying to load a module for my (unused) Adaptec
AHA-2940U/UW/D / AIC-7881U Since rmmod is not on the boot floppy I could
not stop it (don't know if rmmod would have done so anyway).

Feature request: timeout loading modules

Anyway I booted in advanced mode, and disabled that module, and some
others I thought I didn't need. Turned out I did need them since parted
locked up without them. Reboot again, this time only disable the aic

So far so good - them it tried to automatically detect other OS's.

***And this is the meat of the report***

os-prober started walking though my devices - and when it got to a certain
device (representing I believe a smart card reader) it froze, kill -9
would not kill it. Any command that touched that device would hang

This is not the bug. The bug is why is it walking through random devices?
Please have it walk only though devices in /proc/partitions!

Feature request #2: when installing in advanced mode, don't automatically
find other OS's - ask the user if he wants it first.

I finally had success by editing os-prober and adding exit as the first

Next error: I initially tried using kernel 2.6, but it hung when loading
initrd, don't remember the exact message. I reinstalled using 2.4 which
worked fine.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: