[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#272567: marked as done (Package: installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:39 +0000
with message-id <E1OtBn1-00042W-MP@ravel.debian.org>
and subject line Closing old installation report #272567
has caused the Debian Bug report #272567,
regarding Package: installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

272567: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=272567
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/daily/powerpc/20040919/ sarge-powerpc-businesscard.iso
uname -a: didn't get to that point
Date: Sept 20, 2004
Method: boot from cd burnt from image

Machine: Xserve G5
Processor: G5
Memory: 2 GB
Root Device: didn't get to that point
Root Size/partition table: didn't get to that point
Output of lspci and lspci -n: didn't get to that point

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


at the promt, typed "expert-power4" ("install-power4" gets the same output). Got the following error message:

... ok
Copying OF device tree...done
Initializing fake screen: VTXP
Calling quiesce
Returning 0x01400000 from prom_init

Asked on debian-powerpc, and they replied:

The PPC32 2.6.7 kernel doesn't support the XServe G5. Here's a kernel
patch that worked for us (also sent upstream):


This needs to be taken care of, or else debian is totally incompatible with the Xserve G5.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: