[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271477: marked as done (Install report: rc1 on an Ultra 5)

Your message dated Wed, 08 Sep 2010 03:57:38 +0000
with message-id <E1OtBn0-00040g-VV@ravel.debian.org>
and subject line Closing old installation report #271477
has caused the Debian Bug report #271477,
regarding Install report: rc1 on an Ultra 5
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

271477: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=271477
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: rc1
uname -a: Linux sparc 2.4.26-sparc64 #1 Sun Jun 20 02:39:17 PDT 2004 sparc64 GNU/Linux
Date: Mon Sep 13 20:52:45 EST 2004
Method: netinst CD, via serial console

Machine: Sun Ultra5
Processor: UltraSPARC II
Memory: 128M
Root Device: IDE, /dev/hda
Root Size/partition table:  

Disk /dev/hda (Sun disk label): 16 heads, 63 sectors, 16708 cylinders
Units = cylinders of 1008 * 512 bytes

   Device Flag    Start       End    Blocks   Id  System
/dev/hda1         16212     16708    249984   82  Linux swap
/dev/hda2             0       496    249984   83  Linux native
/dev/hda3             0     16708   8420832    5  Whole disk
/dev/hda4           496      4371   1953000   83  Linux native
/dev/hda5          4371      8246   1953000   83  Linux native
/dev/hda6          8246     10184    976752   83  Linux native
/dev/hda7         10184     11176    499968   83  Linux native

Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/hda2     ext3      234281     32839    188943  15% /
tmpfs        tmpfs       62320         0     62320   0% /dev/shm
/dev/hda6     ext3      915381      8244    858300   1% /home
/dev/hda7     ext3      468819      8242    435592   2% /tmp
/dev/hda4     ext3     1830293     94807   1637836   6% /usr
/dev/hda5     ext3     1830293     51193   1681450   3% /var
Output of lspci and lspci -n:

0000:00:00.0 Host bridge: Sun Microsystems Computer Corp. Ultra IIi
0000:00:01.0 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 13)
0000:00:01.1 PCI bridge: Sun Microsystems Computer Corp. Simba Advanced PCI Bridge (rev 13)
0000:01:01.0 Bridge: Sun Microsystems Computer Corp. EBUS (rev 01)
0000:01:01.1 Ethernet controller: Sun Microsystems Computer Corp. Happy Meal (rev 01)
0000:01:02.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro 215GP (rev 5c)
0000:01:03.0 IDE interface: Silicon Image, Inc. (formerly CMD Technology Inc) PCI0646 (rev 03)

0000:00:00.0 0600: 108e:a000
0000:00:01.0 0604: 108e:5000 (rev 13)
0000:00:01.1 0604: 108e:5000 (rev 13)
0000:01:01.0 0680: 108e:1000 (rev 01)
0000:01:01.1 0200: 108e:1001 (rev 01)
0000:01:02.0 0300: 1002:4750 (rev 5c)
0000:01:03.0 0101: 1095:0646 (rev 03)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Had a bit of a hard time, largely because I was doing the install at 9600...

I wanted to do LVM, but after I'd created a partition as an LVM physical
volume and went to configure LVM, I was told that lvm-mod wasn't loaded, and
maybe I'd like to do that before continuing. So I aborted the partitioning,
went back to main menu and selected the load installer modules option, and
explicitly loaded lvmcfg (well I told it to) and tried again. I was again
told that lvm-mod wasn't loaded. As I was doing it via a serial console, I
couldn't readily swap to another VT and check (I just thought of using the
shell option from main menu, but it's a bit late now).

So I gave up and did a normal partitioning scheme. Funnily enough, after
writing out all the partitions, I got another lvm-mod not loaded message box
(the only option was to acknowledge it, so it was fairly benign). Other than
that, I don't think there were any problems.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: