[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271444: marked as done (Sarge installer on DEC alpha PWS 500a)

Your message dated Wed, 08 Sep 2010 03:57:38 +0000
with message-id <E1OtBn0-00040b-UG@ravel.debian.org>
and subject line Closing old installation report #271444
has caused the Debian Bug report #271444,
regarding Sarge installer on DEC alpha PWS 500a
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

271444: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=271444
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: netinst CD image, downloaded on sep 13, 2004
uname -a: (didn't get to it), but it's an alpha EV56 'miata'
Date: sept 13, 2004
Method: booted from CD using SRM console

Machine: Digital Personal Worstation 500a
Processor: DEC alpha EV56 500MHz
Memory: 384 Mb
Root Device: SCSI, 4,2 Gb, /dev/sda
Root Size/partition table: (tried different combinations)
/ on /dev/sda3 3,5 Gb
/boot on /dev/sda1 50mb
swap on /dev/sda4 512mb

Output of lspci and lspci -n: (?)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [OK]
Configure network HW:   [OK]
Config network:         [OK]
Detect CD:              [OK]
Load installer modules: [OK]
Detect hard drives:     [OK]
Partition hard drives:  [OK]
Create file systems:    [OK]
Mount partitions:       [OK]
Install base system:    [OK]
Install boot loader:    [OK]
Reboot:                 [E]


As stated above, first reboot tries to reboot of CD.
When booting from HD, a Kernel Panic occurs on the Qlogic Driver.
Hardware is OK, since it boot with kernel 2.2 and I had redhat 7.1 alpha
on there for 2 years.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: