[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271267: marked as done (installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:38 +0000
with message-id <E1OtBn0-0003zQ-EB@ravel.debian.org>
and subject line Closing old installation report #271267
has caused the Debian Bug report #271267,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

271267: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=271267
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: Debina installer RC1 http://cdimage.debian.org/ 2004-08-11 14:51 JST
uname -a: Linux gypsophila 2.6.7-powerpc #1 Sat Jul 10 03:47:45 CEST 2004 ppc GNU/Linux
Date: 2004-09-12 JST
Method: netinst-cdimage ftp.itc.u-tokyo.ac.jp

Machine: Apple iBook SE
Processor: PowerPC G3 366MHz
Memory: 192MB non-brand
Root Device: IDE HDD (hda)
Root Size/partition table:
        #                    type name                 length   base     ( size )  system
/dev/hda1     Apple_partition_map Apple                    63 @ 1        ( 31.5k)  Partition map
/dev/hda2         Apple_Bootstrap untitled               1954 @ 64       (977.0k)  NewWorld bootblock
/dev/hda3         Apple_UNIX_SVR2 untitled           11035156 @ 2018     (  5.3G)  Linux native
/dev/hda4         Apple_UNIX_SVR2 swap                 695946 @ 11037174 (339.8M)  Linux swap

Block size=512, Number of Blocks=11733120
DeviceType=0x0, DeviceId=0x0

Output of lspci and lspci -n:
# lspci
0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth AGP
0000:00:10.0 VGA compatible controller: ATI Technologies Inc Rage Mobility L AGP 2x (rev 64)
0001:01:0b.0 Host bridge: Apple Computer Inc. UniNorth PCI
0001:01:17.0 ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 02)
0001:01:18.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:01:19.0 USB Controller: Apple Computer Inc. KeyLargo USB
0002:02:0b.0 Host bridge: Apple Computer Inc. UniNorth Internal PCI
0002:02:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (Sun GEM)

#lspci -n
0000:00:0b.0 0600: 106b:0020
0000:00:10.0 0300: 1002:4c4e (rev 64)
0001:01:0b.0 0600: 106b:001f
0001:01:17.0 ff00: 106b:0022 (rev 02)
0001:01:18.0 0c03: 106b:0019
0001:01:19.0 0c03: 106b:0019
0002:02:0b.0 0600: 106b:001e
0002:02:0f.0 0200: 106b:0021

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

I could not use file-system of non-ext3.
I tried to format using reiserfs and xfs, and both faild.
Error message was displayed of "It need to Newworld Bootstrap Partition of 1KB.".
Is this problem specific to apple-arch?

And I could not succeed to install X-window system.
I will try again.

Thank you friends.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: