[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#271164: marked as done (Installation Report amd64(gcc-3.2))

Your message dated Wed, 08 Sep 2010 03:57:38 +0000
with message-id <E1OtBn0-0003zL-Ch@ravel.debian.org>
and subject line Closing old installation report #271164
has caused the Debian Bug report #271164,
regarding Installation Report amd64(gcc-3.2)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

271164: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=271164
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: SVN revision 21410
uname -a: 2.6.8-3-amd64
Date: 20040911
Method: grabbed SVN image, built monolithic for
	amd64(gcc-3.4), wrote it on a USB stick,
	boot using 'expert'
	packages grabbed from http://debian-amd64.alioth.debian.org/gcc-3.4/

Machine: Shuttle SN85G4V2, nforce3 150
Processor: AMD64, 3200+, Newcastle
Memory: 1 GB
Root Device: SATA (sata_sil), IDE: amd74xx
Root Size/partition table:
Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1         487     3911796   83  Linux
/dev/sda2             488        1461     7823655   83  Linux
/dev/sda3            1462        1705     1959930   82  Linux swap
/dev/sda4            1706       19457   142592940    5  Extended
/dev/sda5            1706        9001    58605088+  83  Linux
/dev/sda6            9002       19457    83987788+  83  Linux

Output of lspci and lspci -n: NA

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [ ]
Reboot:                 [E]


Actually the reboot worked. But the final system was not correctly
configured (IMHO):

- hdparm was not installed. (If you install some non-standard
  tools like pppoe, then you should install hdparm, too. I
  would guess there are more users with an IDE disk than with
  a PPPoE connection.)

- man and apt-get complained about $LANG set to "en" and
  $LANGUAGE set to "en_GB:en_US:en", etc. I did not ask
  for these "British" settings at installation time. I
  selected US. How can I tell d-i to use LANG=C ?

- In partman I had selected "partition manually" and reiserfs
  for the root partition. I also had set a label for the
  root partition called "root". The label was set correctly.
  But the generated /etc/fstab is

# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/sda1       /               reiserfs notail          0       1
/dev/sda3       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/sdd        /media/usb0     auto    rw,user,noauto  0       0

  Especially note that there is no "LABEL=root" for / . I am not
  sure whether labels for reiserfs partitions are supported here.
  If not, then the option in partman-reiserfs asking for a label
  might be obsolete. If yes, then LABEL=root is missing.

- In d-i I did not disable any of the suggested drivers. Especially
  all ide-* drivers were kept enabled. The final system did not use
  the expected amd74xx driver for ide, but ide-generic, i.e. dma is
  off if you keep the defaults suggested by d-i.

  I don't think that this is correct. If I tell d-i to kick out
  _all_ suggested ide drivers, then discover loads the expected
  amd74xx at boot time, and dma is working correctly.



--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: