[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269149: marked as done (Debian sarge install report)

Your message dated Wed, 08 Sep 2010 03:57:36 +0000
with message-id <E1OtBmy-0003vW-LS@ravel.debian.org>
and subject line Closing old installation report #269149
has caused the Debian Bug report #269149,
regarding Debian sarge install report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

269149: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=269149
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: sarge-i386-netinst.iso, Aug. 26, 2004
uname -a: 2.4.26-1-386
Date: Aug. 26, 2004
Method: boot from cd-r from sarge-i386-netinst.iso, 
	http://ftp.jp.debian.org/debian/ testing main
	via proxy cache.kpu-m.ac.jp:3128
Machine: NEC PC98-NX Mate R MY24X/R-D 
Processor: Intel(R) Celeron(R) CPU 2.40GHz
Memory:    386 MB
Root Device: IDE
Root Size/partition table: 
      /dev/hda1              6728280   /
      /dev/hda3              6728312   /var
      /dev/hda5		      497972   swap
      /dev/hda6             24067008   /home

Output of lspci and lspci -n:
# lspci -n
      0000:00:00.0 0600: 8086:2560 (rev 03)
      0000:00:02.0 0300: 8086:2562 (rev 03)
      0000:00:1d.0 0c03: 8086:24c2 (rev 02)
      0000:00:1d.1 0c03: 8086:24c4 (rev 02)
      0000:00:1d.7 0c03: 8086:24cd (rev 02)
      0000:00:1e.0 0604: 8086:244e (rev 82)
      0000:00:1f.0 0601: 8086:24c0 (rev 02)
      0000:00:1f.1 0101: 8086:24cb (rev 02)
      0000:00:1f.3 0c05: 8086:24c3 (rev 02)
      0000:00:1f.5 0401: 8086:24c5 (rev 02)
      0000:01:00.0 0200: 8086:1026 (rev 04)
      0000:01:08.0 0200: 8086:1039 (rev 82)
# lspci
  0000:00:00.0 Host bridge: Intel Corp. 
     82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub 
     Interface (rev 03)
  0000:00:02.0 VGA compatible controller: Intel Corp. 
     82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics 
     Device (rev 03)
  0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM 
     (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 02)
  0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM 
     (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 02)
  0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM 
     (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 02)
  0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 82)
  0000:00:1f.0 ISA bridge: Intel Corp. 82801DB/DBL 
     (ICH4/ICH4-L) LPC Bridge (rev 02)
  0000:00:1f.1 IDE interface: Intel Corp. 82801DB/DBL 
     (ICH4/ICH4-L) UltraATA-100 IDE Controller (rev 02)
  0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM 
     (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 02)
  0000:00:1f.5 Multimedia audio controller: Intel Corp. 
     82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio 
     Controller (rev 02)
  0000:01:00.0 Ethernet controller: Intel Corp. 82545GM 
     Gigabit Ethernet Controller (rev 04)
  0000:01:08.0 Ethernet controller: Intel Corp. 82801BD 
     PRO/100 VE (LOM) Ethernet Controller (rev 82)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [ ]

    The default frame buffer does not work. It is very unstable.
The screen disappears every 2-5 min and the system reboots.
Then, I started the installer with: 
      linux debian-installer/framebuffer=false
and this worked until the final install.

But when I used the sarge official installer as of 8/1/04,
the option has no effect (in spite of this option, the installer
always started the frame buffer).

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: