[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#268781: marked as done (Installing sarge)

Your message dated Wed, 08 Sep 2010 03:57:36 +0000
with message-id <E1OtBmy-0003ud-7c@ravel.debian.org>
and subject line Closing old installation report #268781
has caused the Debian Bug report #268781,
regarding Installing sarge
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

268781: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=268781
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: 20040720 Download 3 cd's from 
http://ftp.nz.debian.org/debian/ testing main

uname -a: <The result of running uname -a on a shell prompt>
Linux no4 2.4.26-1-386 #2 Sat May 1 16:31:24 EST 2004 i586 GNU/Linux

Date: <Date and time of the install> 20040810
Method:Boot of first CD

Machine: Older pentium 300Mhz
Processor:AMD K6-3d
Memory:160 meg
Root Device: <IDE?  /dev/hdb3>
Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hdd1       /hdd1            ext3    defaults,errors=remount-ro 0       1
/dev/hdd5       /home           ext3    defaults        0       2
/dev/hdd6       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
/dev/hdb3       /               ext3    defaults,errors=remount-ro 0       1
#/dev/hdb1       /boot           ext3    defaults        0       2
/dev/hdb2       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
none           /proc/bus/usb    usbfs   defaults        0       0

/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

/dev/hda1 /windows/c vfat rw 0 0
/dev/sda1 /flash auto noauto,user,sync 0 0
The reason it is a mess is that I am trying to use a 40G drive on a system 
whose bios  can't recognise the drive.I had a lot of hassles with grub!!!
The 40G drive was used to install sarge on a pentium using a Duron 900 Mhz 
processor with 512Meg ram.

Output of lspci 
0000:00:00.0 Host bridge: ALi Corporation M1541 (rev 04)
0000:00:01.0 PCI bridge: ALi Corporation M1541 PCI to AGP Controller (rev 04)
0000:00:02.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
0000:00:07.0 ISA bridge: ALi Corporation M1533 PCI to ISA Bridge [Aladdin IV] 
(rev b4)
0000:00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
0000:00:0f.0 IDE interface: ALi Corporation M5229 IDE (rev 20)
0000:01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP 
(rev 85)
and lspci -n:
0000:00:00.0 Class 0600: 10b9:1541 (rev 04)
0000:00:01.0 Class 0604: 10b9:5243 (rev 04)
0000:00:02.0 Class 0c03: 10b9:5237 (rev 03)
0000:00:07.0 Class 0601: 10b9:1533 (rev b4)
0000:00:09.0 Class 0200: 10ec:8029
0000:00:0f.0 Class 0101: 10b9:5229 (rev 20)
0000:01:00.0 Class 0300: 102b:0525 (rev 85)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E ] 
I was using a legacy ethernet card WD8003 and the menu would not allow me to 
get past it.I had to borrow a card from another computer.
Configure network HW:   [E ] 
see above But there was no way to enter details or driver for a DE220 ,so 
finally got a pci card to work
Config network:         [E ]

Can talk to internet through the router but cannot find out how to get RPC 
registered?NO help anywhere as to how to do it?

Detect CD:              [O ]
Load installer modules: [ O]
Detect hard drives:     [ O]
Partition hard drives:  [ O]
Create file systems:    [ O]
Mount partitions:       [ O]
Install base system:    [ O]
Install boot loader:    [ O]
But problems when I wanted to change the configuration.
I found that it was necessary to use fdisk /mbr as well as sys (from a windoze 
boot floppy) to get it working again.
Reboot:                 [ O]

Real problems in trying to reboot when the grub got screwed.
I had to use my SuSE8.2 manual install/reboot CD to get things working.
Even though there were complaints about the different kernel(2-4-20) the 
system worked ok.
I think you really need to have an option to simply boot the install directly 
from the CD.

!!!Especially as you don't get a floppy drive on laptops often now..!!!

Have a look at the SuSE installation CD it works very well.I don't think it's 
I also have installed  sarge on Desknote laptop,because it is much faster than 
SuSE9.2(I have given up on SuSE later than 8.2 because of bloat)
Their entry level 9.2 is crippled, no compilation tools or access to them, 
unless you buy the professional version.
Do you know if reiser is much slower than ext3 ?Maybe it is because I found 
reiser worked beautifully but seemed to be slower.:-(
At one point I installed woody over a cleaned SuSE8.2 partition but it took a 
lot of fiddling to find where the reiser drivers were.
I have to copy the howtos from SuSE.
<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>
There needs to be an obvious way to backtrack form an incorrect selection 
during the installation.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: