[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#268767: marked as done (Successful Alpha installation)

Your message dated Wed, 08 Sep 2010 03:57:36 +0000
with message-id <E1OtBmy-0003uY-6S@ravel.debian.org>
and subject line Closing old installation report #268767
has caused the Debian Bug report #268767,
regarding Successful Alpha installation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

268767: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=268767
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Debian-installer-version: http://cdimage.debian.org/pub/cdimage-testing/sid_d-i/alpha/20040828/sarge-alpha-netinst.iso
uname -a: Linux buddha 2.4.26-1-generic #1 Tue Aug 3 22:46:34 CEST 2004 alpha GNU/Linux
Date: Sat Aug 28 18:00:00 CDT 2004
Method: Booted and installed from netinst CD image
Machine: AlphaServer 2100 4/275
Processor: EV45 (Sable)
Memory: 512MB
Root Device: DAC960 RAID controller (/dev/rd/c0d0p3)
Root Size/partition table:
#       start       end      size     fstype   [fsize bsize   cpg]
a:        1*        1*        0*      ext2
b:        1*       39*       38*      ext2                              /boot
c:       39*     3894*     3855*      ext2                              /
d:     3894*     4091       197*      swap
Output of lspci and lspci -n:
0000:00:00.0 Ethernet controller: Digital Equipment Corporation DECchip 21040 [Tulip] (rev 23)
0000:00:01.0 SCSI storage controller: LSI Logic / Symbios Logic 53c810 (rev 02)
0000:00:02.0 Non-VGA unclassified device: Intel Corp. 82375EB/SB PCI to EISA Bridge (rev 04)
0000:00:06.0 RAID bus controller: Mylex Corporation DAC960P (rev 02)
0000:00:00.0 0200: 1011:0002 (rev 23)
0000:00:01.0 0100: 1000:0001 (rev 02)
0000:00:02.0 0000: 8086:0482 (rev 04)
0000:00:06.0 0104: 1069:0001 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Everything worked!  Now that the kernel has been fixed, the partitioner
fixed, makedev tweaked, and aboot-installer updated, I can now do an
installation without any problems on my Alpha with the DAC960 controller
as the root device.

Nathan Poznick <poznick@conwaycorp.net>

Anyway, my money is still on use strict vars . . . -- Larry Wall

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: