[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267808: marked as done (Installation Report Toshiba Portege 300CT)

Your message dated Wed, 08 Sep 2010 03:57:35 +0000
with message-id <E1OtBmx-0003tj-Po@ravel.debian.org>
and subject line Closing old installation report #267808
has caused the Debian Bug report #267808,
regarding Installation Report Toshiba Portege 300CT
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

267808: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267808
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: http://www.debian.org/devel/debian-installer/, yesterday
uname -a: <The result of running uname -a on a shell prompt> (sorry, installation did not work)
Date: yesterday
Method: How did you install?  What did you boot off?  If network
      install, from where?  Proxied?

I used
and tried to boot over network

Machine: Toshiba Portege 300CT
Processor: 166 MHz
Memory: 64MB
Root Device: Toshiba IDE 6GB
Root Size/partition table:  Feel free to paste the full partition
      table, with notes on which partitions are mounted where.
      (sorry, the system no longer exists)
Output of lspci and lspci -n:
  (sorry, the installation did not succeed)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]

  My PCMCIA 3Com 3CXSH572BT card was not correctly configured.  It did,
  however, work when I later tried the same installation with the same
  PCMCIA card and even the same hard disk on a Thinkpad X20.  I tried both
  the 2.4 and 2.6 kernel.  I rather think it is a Debian problem, because
  it worked nicely with SuSE 9.0.

Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Installation failed.  

The base system was installed.  However, of course no further installation
could be done, because network wasn't working.  There should be a simple
way to stop the installer after initial reboot and start it again at a
later point in time (when one has corrected the network configuration
problem, for example).

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: