[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267094: marked as done (d-i rc1 installation report)

Your message dated Wed, 08 Sep 2010 03:57:35 +0000
with message-id <E1OtBmx-0003t1-FV@ravel.debian.org>
and subject line Closing old installation report #267094
has caused the Debian Bug report #267094,
regarding d-i rc1 installation report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

267094: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267094
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: rc1 (http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/powerpc/rc1/sarge-powerpc-netinst.iso)
uname -a: Linux infopower 2.6.7-powerpc #1 Thu Aug 5 23:48:59 CEST 2004 ppc GNU/Linux
Date: 2004-08- 
Method: CD installation (booted from CD)

Machine: Apple PowerMac (newworld)
Processor: G4 (800MHz)
Memory: 1.5GB
Root Device: IDE, /dev/hda11
Root Size/partition table:

    # mac-fdisk -l
            #                    type name                  length   base      ( size )  system
    /dev/hda1     Apple_partition_map Apple                     63 @ 1         ( 31.5k)  Partition map
    /dev/hda2         Apple_Bootstrap Apple_Bootstrap         1954 @ 1544      (977.0k)  NewWorld bootblock
    /dev/hda3          Apple_Driver43 Macintosh                 54 @ 64        ( 27.0k)  Driver 4.3
    /dev/hda4          Apple_Driver43 Macintosh                 74 @ 118       ( 37.0k)  Driver 4.3
    /dev/hda5        Apple_Driver_ATA Macintosh                 54 @ 192       ( 27.0k)  Unknown
    /dev/hda6        Apple_Driver_ATA Macintosh                 74 @ 246       ( 37.0k)  Unknown
    /dev/hda7          Apple_FWDriver Macintosh                200 @ 320       (100.0k)  Unknown
    /dev/hda8      Apple_Driver_IOKit Macintosh                512 @ 520       (256.0k)  Unknown
    /dev/hda9           Apple_Patches Patch Partition          512 @ 1032      (256.0k)  Unknown
    /dev/hda10        Apple_UNIX_SVR2 swap                 1072265 @ 119028981 (523.6M)  Linux swap
    /dev/hda11        Apple_UNIX_SVR2 debian             119025483 @ 3498      ( 56.8G)  Linux native
    /dev/hda12              Apple_HFS dummy                   1954 @ 120101246 (977.0k)  HFS

    hda2 is where ybin installes the bootloader.
    hda11 is mounted on /.
    hda10 is used as swap.
    hda12 is to prevent OSX (on hdb2) from offering to clobber hda.

Output of lspci and lspci -n:
    $ lspci
    0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth 1.5 AGP
    0000:00:10.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 420] (rev a3)
    0001:01:0b.0 Host bridge: Apple Computer Inc. UniNorth 1.5 PCI
    0001:01:12.0 SCSI storage controller: Adaptec AHA-7850 (rev 03)
    0001:01:17.0 ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 03)
    0001:01:18.0 USB Controller: Apple Computer Inc. KeyLargo USB
    0001:01:19.0 USB Controller: Apple Computer Inc. KeyLargo USB
    0002:02:0b.0 Host bridge: Apple Computer Inc. UniNorth 1.5 Internal PCI
    0002:02:0e.0 FireWire (IEEE 1394): Lucent Microelectronics FW323
    0002:02:0f.0 Ethernet controller: Apple Computer Inc. UniNorth GMAC (Sun GEM) (rev 01)

    $ lspci -n
    0000:00:0b.0 0600: 106b:002d
    0000:00:10.0 0300: 10de:0172 (rev a3)
    0001:01:0b.0 0600: 106b:002e
    0001:01:12.0 0100: 9004:5078 (rev 03)
    0001:01:17.0 ff00: 106b:0022 (rev 03)
    0001:01:18.0 0c03: 106b:0019
    0001:01:19.0 0c03: 106b:0019
    0002:02:0b.0 0600: 106b:002f
    0002:02:0e.0 0c00: 11c1:5811
    0002:02:0f.0 0200: 106b:0021 (rev 01)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]


    The hardware designers for this machine neglected to build an
    eject button for the cdrom.  I had to boot OSX in order to open
    the cd tray and insert the installer cd.  =p  (not much debian can
    do about that!)

    The only major issue I encountered revolved around the aic7xxx
    module.  When the installer tried to load it, the kernel would
    partially crash.  After that no more modules could be loaded.
    Likewise when 'discover' and 'hotplug' tried to load that module
    during bootup.  I simply used expert mode to tell the installer
    not to load that module, addit it to hotplug's blacklist, and
    removed discover.  (IMO discover isn't terribly useful after
    installation because the hardware will almost never change, and
    hotplug will/should detect and load modules as needed)  The SCSI
    controller has no drives attached to it.  I wonder if that is why
    the aic7xxx module fails to work.  A friend of mine is running
    debian with his root partition on a SCSI disk using the aic7xxx

    The installer's partitioning GUI is rather decent.  It would be
    nice if it could create HFS partitions as well (see hda12 above).

    I liked seeing parted included in the installer.  I needed it when
    I went back to create the HFS partition so OSX would stop desiring
    to obliterate debian.

    mac-fdisk ought to not let the user create an invalid partition,
    or at least issue a warning.  The first time I created hda12 it
    was 500KB.  I had to go back and increase it becase an HFS
    filesystem can't be smaller than 800KB.  Also, mac-fdisk ought to
    present the user with some information about known fs type labels.
    I spent a while experimenting before I discovered that 'Apple-HFS'
    is the correct name, not 'hfs', 'HFS', or 'hfs+'.

    I am quite happy with the progress of the installer and don't
    consider any of the above issues (perhaps apart from the
    kernel/driver issue) to be critical.

If I receive a message from you, you are agreeing that:
   1. I am by definition, "the intended recipient"
   2. All information in the email is mine to do with as I see fit and make
        such financial profit, political mileage, or good joke as it lends
        itself to. In particular, I may quote it on USENET or the WWW.
   3. I may take the contents as representing the views of your company.
   4. This overrides any disclaimer or statement of confidentiality that may
        be included on your message
www: http://dman13.dyndns.org/~dman/            jabber: dman@dman13.dyndns.org

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: