[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266220: marked as done (Bug with SuperMicro P4SPE + Netinst-CD + kernel 2.6)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003rt-VX@ravel.debian.org>
and subject line Closing old installation report #266220
has caused the Debian Bug report #266220,
regarding Bug with SuperMicro P4SPE + Netinst-CD + kernel 2.6
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

266220: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=266220
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports
Version: 20040817


Debian-installer-version: 2004-08-17 http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/sarge-i386-netinst.iso
uname -a: Linux (none) 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004 i686 unknown
Date: 2004-08-17 04:00
Method: netinst-minimal cd

Machine: SuperMicro P4SPE (full specs at http://www.supermicro.com/products/motherboard/P4/865/P4SPE.cfm)
Processor: Pentium 4 2.8 Ghz FSB800
Memory: 512 Mb
Root Device: SATA
Root Size/partition table:
(using 'Knoppix v3.4 - release 2004-05-17')
Disk /dev/hda: 122.9 GB, 122942324736 bytes
255 heads, 63 sectors/track, 14946 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
   /dev/hda1   *           1        7649    61440561    7  HPFS/NTFS
   /dev/hda2            7650        7662      104422+  83  Linux
   /dev/hda3            7663        7917     2048287+  82  Linux swap
   /dev/hda4            7918       14946    56460442+   f  W95 Ext'd (LBA)
   /dev/hda5            7918       14946    56460411   83  Linux

Output of lspci and lspci -n:
('lspci' using 'Knoppix v3.4 - release 2004-05-17')
0000:00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub
Interface (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82865G/PE/P PCI to AGP Controller (rev
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
#1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
#2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
#3 (rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI
#4 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI
Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface to
PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge
(rev 02)
0000:00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150 Storage
Controller (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller
(rev 02)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER (ICH5/ICH5R)
AC'97 Audio Controller (rev 02)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon
9200] (rev 01)
0000:01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200]
(Secondary) (rev 01)
0000:02:08.0 Ethernet controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) integrated
LAN Controller (rev 02)

('lspci -n' using 'Knoppix v3.4 - release 2004-05-17')
0000:00:00.0 Class 0600: 8086:2570 (rev 02)
0000:00:01.0 Class 0604: 8086:2571 (rev 02)
0000:00:1d.0 Class 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 Class 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 Class 0c03: 8086:24d7 (rev 02)
0000:00:1d.3 Class 0c03: 8086:24de (rev 02)
0000:00:1d.7 Class 0c03: 8086:24dd (rev 02)
0000:00:1e.0 Class 0604: 8086:244e (rev c2)
0000:00:1f.0 Class 0601: 8086:24d0 (rev 02)
0000:00:1f.2 Class 0101: 8086:24d1 (rev 02)
0000:00:1f.3 Class 0c05: 8086:24d3 (rev 02)
0000:00:1f.5 Class 0401: 8086:24d5 (rev 02)
0000:01:00.0 Class 0300: 1002:5961 (rev 01)
0000:01:00.1 Class 0380: 1002:5941 (rev 01)
0000:02:08.0 Class 0200: 8086:1051 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Using 2.6 kernel don't works. Instead all works fine with 2.4 kernel.

I've also tried to proceed with netinst using the 2.4 kernel (option 'expert'
at boot prompt) installing on hard-disk the 2.6 kernel (when asked). This
allow the correct termination of the install phase but when the system boot-up
from hard-disk the system crash with a kernel-panic: when load E-IDE driver
reports that some ports are closed and that it will skip the probe, then

pivot_root: No such file or directory
/sbin/init: 424: cannot open dev/console: No such file

and finally the 'Kernel panic'.

It seems a problem with the 2.6 kernel...but the Knoppix used to "trace"
the system have a 2.6 kernel:
Linux Knoppix 2.6.6 #2 SMP Fri May 14 20:38:30 CEST 2004 i686 GNU/Linux

Have a nice day!

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: