[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265912: marked as done (installation report)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003re-S4@ravel.debian.org>
and subject line Closing old installation report #265912
has caused the Debian Bug report #265912,
regarding installation report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

265912: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265912
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: 20040814
uname -a: Linux gleep 2.4.26-1-386 #1 Thu Jul 22 12:46:23 JST 2004 i686 GNU/Linux
Date: Sun Aug 15 18:47:13 CEST 2004
Method: cdrom install with netinst image downloaded today (points to 20040814 ) from

Machine: PC
Processor: Pentium2-400
Memory: 128MB
Root Device: 20GB IDE, 18GB SCSI

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [O]


Config network failed to setup via DHCP, since my DHCP server was not
configured for this machine. I tried manual setup, entered all information,
but the installer tried to use DHCP again, which failed again. So I came back
to manual setup, entered all information, but the installer used DHCP...
After I setup my DHCP server to give out an IP for this host, the installer
accepted my manual setup.

I have an IDE and a SCSI harddisk in my system. I wiped out the SCSI disk and
installed Debian there. When the boot loader was installed, it wrote the
boot block on the IDE disk, not giving me any chance to write to the SCSI disk
instead. Maybe this is the right thing, the machine boots, since it tried to 
boot from IDE first, but since Debian is installed on the SCSI disk, it would
be nice to have the option to install grub on the SCSI disk, in case I remove
the IDE disk or change the boot order. I have never used grub before, I do not
see a config file, how do I tell grub now to write the MBR to sda?

I can not mount the CD-Rom. mount /cdrom can not find /cdrom. /media/cdrom
does not work either, /media/cdrom0 say the mount point does not exist.
/media/cdrom is a link to cdrom0, but this does not exist, which is what
gnome tells me when I try to mount the CD-Rom from gnome.

Other than that, the install worked perfectly.


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: