[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265906: marked as done ((no subject))

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003rZ-QE@ravel.debian.org>
and subject line Closing old installation report #265906
has caused the Debian Bug report #265906,
regarding (no subject)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

265906: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265906
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Hash: SHA1

Package: installation-reports

cd and floppy-images from 01-Aug-2004

uname -a: N/A

Date: Sun Aug 15 17:57:19 CEST 2004

Method: tried cd, then floppy-install (boot, root, net-drivers)

Machine: HP Vectra
Processor: Celeron, 500 MHz	
Memory: 256 MB
Root Device: IDE, 13 GB
Root Size/partition table: N/A
Output of lspci: N/A

Base System Installation Checklist:

Initial boot worked:    [E ]
Configure network HW:   [E ]
Config network:         [ ]
Detect CD:              [E ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


The cd wasn't recognized at all, even though i tried it with a
bootmanager-disk, too. 5 seconds of cdrom-spinning, off again, and so on.
trying the floppies didn't bring me further. the boot.img worked,
root.img was broken (tried 6 different floppies several times). use of
the access-root.img brought me to the third disk. though the
networking hw is rather old and generic (rtl8139 etc) the drivers
wouldn't load automatically nor by hand. btw the idea of displaying 40
drivers on a 25 lines terminal without a scrolling-function is rather
useless. when configuring mirrors, the dialog looped just because the
mirrors couldn't be reached, which was in turn because the nics didn't
get recognized. the current floppies (Aug, 14th) showed the same issues.


- --
A: No.
Q: Should I include quotations after my reply?
Version: GnuPG v1.2.5 (GNU/Linux)


--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: