[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265420: marked as done (hppa testing rc1 failure)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003r4-Ih@ravel.debian.org>
and subject line Closing old installation report #265420
has caused the Debian Bug report #265420,
regarding hppa testing rc1 failure
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

265420: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265420
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: rc1

uname -a:
Date: 2004-08-12
Method: network installation (dhcp3 / tftpd) via serial

Machine: HP 9000 Model A180
Processor: PA-RISC
Memory: 224M
Root Device: SCSI
Root Size/partition table: 
I tried both single partition and seperate /home options with 
the same results (as detailed below)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O] 
Create file systems:    [O] 
Mount partitions:       [E]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Machine formats all of the partitions.  After completing the progress
bar indicating the format of the / partition it clears the display and 
locks up.  There is nothing on the screen when it freezes.
In both single and seperate /home configurations all partitions are
formatted before it locks up.

zac sprackett                             zac at sprackett dot com
ottawa, canada                            http://zac.sprackett.com            
gpg fingerprint: cc8a db41 4b47 abd0 c6ce befc 5fcc fdf4 4de6 f9ce

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: