[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#265361: marked as done (installation-reports)

Your message dated Wed, 08 Sep 2010 03:57:34 +0000
with message-id <E1OtBmw-0003qz-HD@ravel.debian.org>
and subject line Closing old installation report #265361
has caused the Debian Bug report #265361,
regarding installation-reports
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

265361: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265361
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports


Debian-installer-version: sarge netinst iso rc1 from debian website
uname -a: Linux pagode 2.6.7 #3 Thu Aug 12 12:34:51 BRT 2004 i686
Date: aug/11 
Method: booted from netinst cd, network install using brazilian mirror

Machine: ECS K7S5A motherboard 
Processor: Athlon XP 1.7
Memory: 512 mb
Root Device: SAMSUNG SP8004H, ATA DISK drive
Root Size/partition table:  
Filesystem            Size  Used Avail Use% Mounted on
/dev/hda6              65G   12G   50G  19% /
tmpfs                 253M     0  253M   0% /dev/shm

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev
0000:00:01.0 PCI bridge: Silicon Integrated Systems [SiS] Virtual
PCI-to-PCI bridge (AGP)
0000:00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS85C503/5513
(LPC Bridge)
0000:00:02.1 SMBus: Silicon Integrated Systems [SiS]: Unknown device
0000:00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
(rev d0)
0000:00:0b.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
0000:00:11.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
0000:00:13.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 50)
0000:00:13.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1 Controller (rev 50)
0000:00:13.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV11
[GeForce2 MX/MX 400] (rev b2)
lspci -n
0000:00:00.0 0600: 1039:0735 (rev 01)
0000:00:01.0 0604: 1039:0001
0000:00:02.0 0601: 1039:0018
0000:00:02.1 0c05: 1039:0016
0000:00:02.5 0101: 1039:5513 (rev d0)
0000:00:0b.0 0401: 1274:5880 (rev 02)
0000:00:11.0 0200: 10ec:8139 (rev 10)
0000:00:13.0 0c03: 1106:3038 (rev 50)
0000:00:13.1 0c03: 1106:3038 (rev 50)
0000:00:13.2 0c03: 1106:3104 (rev 51)
0000:01:00.0 0300: 10de:0110 (rev b2)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Ther is an error message when logging on gnome:
error activating xkb configuration

I'm using the same keyboard configuration i've used before for the 
brazilian keyboard. 

Section "InputDevice"
       Identifier      "Generic Keyboard"
       Driver          "keyboard"
       Option          "CoreKeyboard"
       Option          "XkbRules"      "xfree86"
       Option          "XkbModel"      "abnt2"
       Option          "XkbLayout"     "br"

here's the output of the suggested commands on the error dialog:

$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [abnt2]
 model = pc104
 overrideSettings = false
 options = []

$ xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "abnt2", "br", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "abnt2", "br", "", ""

Everething else worked out fine!! great job!

Install logs and other status info is available in
Once you have filled out this report, mail it to submit@bugs.debian.org.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: