[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: floppy install



On Thu, 8 Jul 2010 22:12:59 +0200, Holger Wansing <linux@wansing-online.de> wrote:
...
> So, the upgrade stops with the error message (only wrote from mind) 
> "debianutils: trying to overwrite add-shell, which is already in
> package passwd".

Does upgrading passwd first, with something like:

  apt-get install passwd

get you over this bump?

Cheers, Phil.
-- 
|)|  Philip Hands [+44 (0)20 8530 9560]    http://www.hands.com/
|-|  HANDS.COM Ltd.                    http://www.uk.debian.org/
|(|  10 Onslow Gardens, South Woodford, London  E18 1NE  ENGLAND

Attachment: pgp_ATiyZdQPr.pgp
Description: PGP signature


Reply to: