[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#578927: marked as done (debian-installer: No kernel driver for powerpc mac mini ethernet (Sun GEM))

Your message dated Sun, 30 May 2010 18:51:49 +0100
with message-id <20100530175149.GA13682@codelibre.net>
and subject line Re: Current debian-installer broken for Sun GEM ethernet on powerpc?
has caused the Debian Bug report #578927,
regarding debian-installer: No kernel driver for powerpc mac mini ethernet (Sun GEM)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

578927: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578927
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Version: daily-image powerpc netinst ISO 2010-0419
Severity: normal

During the installer check for an ethernet interface prior to
bringing up the network, it fails to find an ethernet interface.

lspci -v reports:

0002:20:0f.0 Ethernet controller: Apple Computer Inc. UniNorth 2 GMAC (Sun GEM) (rev ff) (prog-if ff)
  !!! Unknown header type 7f

This worked just fine for earlier Debian releases; maybe it's
just missing the appropriate kernel module?


-- System Information:
Debian Release: 5.0.4
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

--- End Message ---
--- Begin Message ---
On Fri, May 28, 2010 at 04:53:19PM -0400, Norberto Feliberty wrote:
> On Fri, 2010-05-28 at 20:28 +0100, Roger Leigh wrote:
> > Hi folks,
> > 
> > Just wondering if anyone else had hit on issues with the current
> > debian-installer on powerpc.  On my Mac Mini, it fails to bring
> > up the ethernet interface due to not finding the ethernet
> > adapter.  Strange, since it's always worked to date!  I reported
> > this as #578927
> > 
> >   http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578927
> > 
> > but maybe it's a kernel issue?
> > 
> Wow strange. I encountered this problem some months ago with the
> installer not being able to configure and set up the ethernet card on my
> playstation 3 which is a powerpc based machine. This was fixed for
> squeeze alpha 1. Is it broken again?

Just tested with the d-i daily netinst image, and it's OK now.


  .''`.  Roger Leigh
 : :' :  Debian GNU/Linux             http://people.debian.org/~rleigh/
 `. `'   Printing on GNU/Linux?       http://gutenprint.sourceforge.net/
   `-    GPG Public Key: 0x25BFB848   Please GPG sign your mail.

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: