[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#583551: debian-installer: mkfs.ext3 fails to run

I don't think this is just an install iso issue.
I'm running debian squeeze on amazon ec2, all packages are up-to-date and
while trying to build instance image i get the same error.

/sbin/mkfs.ext3: /lib/libblkid.so.1: version `BLKID_2.17' not found (required by /sbin/mkfs.ext3)

Reply to: