[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wrong installer errata link

Quoting Xaver Wurzenberger (xaver.xn@web.de):
> Hi,
> just wanted to inform you there is a wrong link on the page:
> http://www.debian.org/devel/debian-installer/index.en.html
> It says,
> "To install Debian testing, we recommend you use the squeeze Alpha1 release of 
> the installer, after checking its errata"
> while the link under "errata" points to the lenny rc2 installer errata 
> (http://www.debian.org/devel/debian-installer/errata)
> instead of the squeeze alpha1 errata.

I just corrected this in the debian-www CVS. It should be corrected
when the HTML pages are regenerated, ie no later than tomorrow.

Thanks for reporting this.

Attachment: signature.asc
Description: Digital signature

Reply to: