[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#574888: installer: Squeeze alpha1 can't find Broadcom Netlink Gigabit Ethernet card

Package: installation-reports
Severity: important

-- Package-specific info:

Boot method: CD
Image version: http://cdimage.debian.org/cdimage/squeeze_di_alpha1/amd64/iso-cd/debian-testing-amd64-netinst.iso
Date: 21 March 2010 17:00

Machine: Dell Vostro 430
Partitions: Didn't get that far in the installation

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [E]
Configure network:      [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


The key issue seems to be the message in dmesg:
tg3: Problem fetching invariants of chip, aborting.

I haven't yet tried the Knoppix live cd/dvd to see whether that is
successful with this hardware - will let you know when I have done

Many thanks in advance,



Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

Installer lsb-release:
[Don't know it - whatever was on the Squeeze Alpha1 CD]

Installer hardware-summary:

Attached as gzipped file.

Reply to: