[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (Temptative) list of udebs for X11-based d-i

On Friday 19 March 2010, Cyril Brulebois wrote:
> The following packages should be the ones broken by this push:
> ,---[ Packages in sid still depending on *directfb* udebs ]---
> | cdebconf-gtk-entropy
> | cdebconf-gtk-terminal
> | cdebconf-gtk-udeb

These will be broken, as expected.

> | libdirectfb-bin-udeb

This udeb will not be broken as libdirectfb-1.2-0-udeb still exists.
So no problem.

> | libgtk-directfb-2.0-0-udeb

This package should be dropped now. Hasn't that been done yet? I'd consider 
migrating gtk+2.0 without dropping that package first an RC bug.

> | libsdl1.2debian-udeb

IMO this needs to be fixed by compiling it against X.org instead of 
directfb before anything migrates. As we've never actually used the libsdl 
udeb (it was intended to support games), it could also simply be dropped.

Reply to: