[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#573791: apt-get update in Debian 5.04 (lenny) failing since updates of 2010-03-11

It is now working correctly via both ISPs here; no changes to any hardware/software/settings.

Ah well, I'm sure there's an explanation to be found somewhere.

Thanks for your time Frans,


Reply to: