[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Has anybody recently done a Debian install on a playstation-3?

On Tue, 2010-02-16 at 11:27 -0800, Geoff Levand wrote: 
> Hi,
> On 02/15/2010 09:13 PM, Rick Thomas wrote:
> > Norberto is having trouble getting Debian to install on his PS3.  It's  
> > a bit out of my usual line, so any advice from somebody who has done  
> > it will be much appreciated!
> I just tested the current daily-build (08-Feb-2010 00:09) from here:
>   http://d-i.debian.org/daily-images/powerpc/daily/powerpc64/netboot/
> The installer fails on network config.
> If I run 'dhclient eth0' from a console I can see the request at
> the dhcp server, and dhclient reports the correct address, but
> networking does not function properly.
> If I run 'netcfg' from a console I get:
>   netcfg: undefined symbol: _savegpr_19

I think this symbol is used by gcc when compiling with -Os. Maybe libgcc
or something is getting stripped down too much for netcfg / the
installer environment in general.

Earthling Michel Dänzer           |                http://www.vmware.com
Libre software enthusiast         |          Debian, X and DRI developer

Reply to: