[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binNMU request to correct libc dependencies for udebs

On Wednesday 23 December 2009, Adam D. Barratt wrote:
> On Tue, 2009-12-22 at 00:20 +0100, Frans Pop wrote:
> > There are only a few udebs left that still depend on libc6 rather than
> > libc6-udeb. In most cases the reason is simply that they have not been
> > uploaded since glibc got support for creating the correct
> > dependencies. A binNMU should solve this.
> >
> > I'm therefore requesting a binNMU for the following source packages,
> > for all architectures.
> > devio/1.2-1
> > fribidi/0.10.9-1
> > linux-ntfs/2.0.0-1
> > mii-diag/2.11-2
> > pcmciautils/014-4
> > pwgen/2.06-1
> > sparc-utils/1.9-4 (sparc only)
> > mac-fdisk/0.1-15 (powerpc only)
> All scheduled.

Thanks a lot Adam (also for handling my other recent requests).

They all look good now, with one exception.
mac-fdisk needs a patch after all, so I've just filed #562190.

I also uploaded dmidecode to DELAYED-5 this morning, so that should soon be 
fixed. For most arches that's the last incorrect package.


Reply to: