[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#538086: installation-reports: Installation works, but neither is user created nor a root password set

Alright, I've tried the daily image from 8th of october and this problem seems almost solved. When first booting after installation Grub finds my system partition, but decryption of my filesystem fails. The message with is displayed claims that either the passphrase is wrong or bad options. I'm very sure that my passphrase is correct and I'm reinstalling just now having used the trick where I pull out the usb-stick right before the harddisks are detected to see if the system boots now.

On 2009-10-08 4:11 PM, "Dinyar Rabady" <dinyar.rabady@gmail.com> wrote:

On Tue, Jul 28, 2009 at 12:04 PM, Otavio Salvador <otavio@ossystems.com.br> wrote:

> Hello, > > On Wed, Jul 22, 2009 at 8:09 PM, Dinyar Rabady<dinyar.rabady@gmail.com> wrote: >> The f...

On the current daily image my harddisk is still listed as /dev/sdc. Is this ok?


Please avoid sending me Word, Excel or PowerPoint attachments. See http://www.gnu.org/philosophy/no-...

Sent from Vienna, Austria

Reply to: