[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#352750: marked as done (Installation report (failed w/ daily))

Your message dated Thu, 8 Oct 2009 14:14:18 +0200
with message-id <bb145bd20910080514k2b78f610se49d5988407e3620@mail.gmail.com>
and subject line Re: Bug#352750: Installation report (failed w/ daily)
has caused the Debian Bug report #352750,
regarding Installation report (failed w/ daily)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

352750: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=352750
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: CD // debian-testing-amd64-netinst.iso
Image version:
from one, maybe 2 hours ago
Date: immediately after the download / burning

Machine: homebrew, Tyan Thunder K8W board
Processor: 2x Operon 240
Memory: 1GB per CPU
Partitions: see below

Output of lspci and lspci -n: not available

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [E]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [E]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


expert install in German

- I have on WD Raptor 74GB each on the first two SATA channels of the
boards silicon image controller. On the first try the kernel printed
an "ata2 is slow to respond" message and timed out the second channel
after a 30 sec. Removing and re-inserting the sata_sil module did not
change the outcome of the probe. (The machine has never exhibited a
problem with the disks under previous Debian / Ubuntu installs.)
Fearing the disk had died I tried to boot the Ubuntu kernel on it - no
problem. On the next reboot it was fine.

- first boot had my real nic (Broadcom gigabit) as eth0, someting else
(ethernet-over-firewire maybe?) as eth1, on second boot the order was
reversed. It's a known problem, I gather. If at all possible exotic
interfaces should always come last.

- DHCP timed out twice before succeeding. (both boots, strange)

- I let the installer wipe the second disk (guided partitioning, LVM,
seperate home). This gave me an error about how notifying the kernel
about the partition changes failed. Despite its own warning that an
immediate reboot was required the installer tried to init the
partitions and failed horribly. At this point I decided to abort the

If these are not all known issues I can try again tomorrow and get some logs.

--- End Message ---
--- Begin Message ---
My slight misgivings about d-i being less flexible/adaptable than
boot-floppies remain, but a 4 year old bug isn't the place.



--- End Message ---

Reply to: