[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#549373: Netinstall from USB-stick fails due to kernel mismatch.

Package: installation-reports

Boot method: Netinstall via USB-Stick
Image version: http://d-i.debian.org/daily-images/amd64/20091001-00:00/netboot/debian-installer/amd64/
Date: Friday, October 2nd '09

Machine: Thinkpad x61s
Processor: Intel Core 2 Duo
Memory: 2 GB
Partitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci -knn (or lspci -nn):

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [E]
Partition hard drives:  [E]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]


After I chose the mirror (I tried several and also tried to chose
stable and sid instead of testing via priority=medium) I am shown a
message reading:

No kernel modules were found. This probably is due to a mismatch
between the kernel used by this version of the installer and the
kernel version available in the archive.
If you're installing from a mirror, you can work around this problem
by choosing to install a different version of Debian.
The install will probably fail to work if you continue without
kernel modules. Continue the install without loading kernel modules?

In the console at Alt-F4 I found the line:

"anna[2297] WARNING **: no packages for kernel in archive"

I haven't changed any settings, merely followed the instructions at
and used the daily images.

Please avoid sending me Word, Excel or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html
Sent from Vienna, Austria

Reply to: