[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian installer daily developmental build from 4.8.2009

Quoting Dieter Faulbaum (Dieter.Faulbaum@bessy.de):
> Dear installer developer,
> the debian installer (daily build from 4.8.2009) has a kernel version
> 2.6.30-1-486, which supports the ext4 filesystem and the installer gives
> me the possibility to select this filesystem version. But the kernel,
> which I can install is version 2.6.26-2-686, which doesn't support ext4
> (as I know).
> A "little" gap between the kernel-versions?
> Maybe it's still better to use ext3.-)

You need to install unstable and not testing. For this, either boot
with mirror/suite=unstable passed as boot argument or boot in expert

Attachment: signature.asc
Description: Digital signature

Reply to: