[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kenshi Muto: i386/amd64 d-i images for Lenny, kernel version 2.6.30 + firmware

> For those who would like to use Linux kernel 2.6.30 for installing
> Debian Lenny, [here it is][2]. Enjoy. 

Very interesting.  I added support to a number of new ARM devices to
squeeze and it would be great to provide a 2.6.30 based lenny

Can you describe what's needed to create such 2.6.30 based lenny

More generally, it seems to me that it would be great to offer such
images on backports.org or similar.  I'm copying debian-boot in the
hope to find out how much interest there would be in this.
Martin Michlmayr

Reply to: