[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#534552: installation-reports: Successful installation on Buffalo Linkstation Live

Package: installation-reports
Severity: minor

-- Package-specific info:

Boot method: debootstrap
Image version: http://buffalo.nas-central.org/download/Users/davy_gravy/armel_images/armel-lenny-for-lspro-dgv0.3.2.tgz
Date: <Date and time of the install>

Machine: Buffalo Linkstation Live
Partitions: <df -Tl will do; the raw partition table is preferred>

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O ]
Detect network card:    [O ]
Configure network:      [O ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [O ]
Partition hard drives:  [ ]
Install base system:    [O ]
Clock/timezone setup:   [O ]
User/password setup:    [O ]
Install tasks:          [O ]
Install boot loader:    [O ]
Overall install:        [O ]


The installation procedure is described here: 


Please make sure that the hardware-summary log file, and any other
installation logs that you think would be useful are attached to this
report. Please compress large files using gzip.

Once you have filled out this report, mail it to submit@bugs.debian.org.

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: armel (armv5tel)

Kernel: Linux (PREEMPT)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Reply to: