[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#528993: marked as done (Package: Installation Report)

Your message dated Sun, 17 May 2009 12:53:11 +0200
with message-id <20090517105311.GN4134@mykerinos.kheops.frmug.org>
and subject line Re: Bug#528993: Package: Installation Report
has caused the Debian Bug report #528993,
regarding Package: Installation Report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

528993: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=528993
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: Debian 501-i386-CD-1.iso. One CD, rest from internet
Image version: first one on your list :-)
Date: May 15, 2009 about 7 AM Eastern US

Machine: Intel D845GEBV2 board with NVIDIA dual head video (AGP)
Processor: Pentium IV 1.6
Memory: 1.5 GB
Partitions: pete@desk:~$ df -T
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/hda1     ext3     6728280   4114764   2271736  65% /
tmpfs        tmpfs      777752         0    777752   0% /lib/init/rw
udev         tmpfs       10240        84     10156   1% /dev
tmpfs        tmpfs      777752         0    777752   0% /dev/shm
/dev/hda6     ext3    48813188    214916  46118644   1% /home

Output of pete@desk:~$ lspci -knn
00:00.0 Host bridge [0600]: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE DRAM Controller/Host-Hub Interface [8086:2560] (rev 03)
	Kernel driver in use: agpgart-intel
	Kernel modules: intel-agp
00:01.0 PCI bridge [0604]: Intel Corporation 82845G/GL[Brookdale-G]/GE/PE Host-to-AGP Bridge [8086:2561] (rev 03)
	Kernel modules: shpchp
00:1d.0 USB Controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 [8086:24c2] (rev 02)
	Kernel driver in use: uhci_hcd
	Kernel modules: uhci-hcd
00:1d.1 USB Controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 [8086:24c4] (rev 02)
	Kernel driver in use: uhci_hcd
	Kernel modules: uhci-hcd
00:1d.2 USB Controller [0c03]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 [8086:24c7] (rev 02)
	Kernel driver in use: uhci_hcd
	Kernel modules: uhci-hcd
00:1d.7 USB Controller [0c03]: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller [8086:24cd] (rev 02)
	Kernel driver in use: ehci_hcd
	Kernel modules: ehci-hcd
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 82)
	Kernel modules: shpchp
00:1f.0 ISA bridge [0601]: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge [8086:24c0] (rev 02)
	Kernel modules: intel-rng, iTCO_wdt
00:1f.1 IDE interface [0101]: Intel Corporation 82801DB (ICH4) IDE Controller [8086:24cb] (rev 02)
	Kernel driver in use: PIIX_IDE
	Kernel modules: piix
00:1f.3 SMBus [0c05]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller [8086:24c3] (rev 02)
	Kernel driver in use: i801_smbus
	Kernel modules: i2c-i801
00:1f.5 Multimedia audio controller [0401]: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller [8086:24c5] (rev 02)
	Kernel driver in use: Intel ICH
	Kernel modules: snd-intel8x0
01:00.0 VGA compatible controller [0300]: nVidia Corporation NV36 [GeForce FX 5700LE] [10de:0343] (rev a1)
	Kernel modules: nvidiafb
02:08.0 Ethernet controller [0200]: Intel Corporation 82801DB PRO/100 VE (LOM) Ethernet Controller [8086:1039] (rev 82)
	Kernel driver in use: e100
	Kernel modules: eepro100, e100

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [o]
Detect network card:    [0]
Configure network:      [E] sees dsl router, connects to web but not local net
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Install base system:    [o]
Clock/timezone setup:   [o]
User/password setup:    [E] really clunky
Install tasks:          [E] a little clunky
Install boot loader:    [E] can't boot to non-x
Overall install:        [E] Can't run YouTube, can't run second screen

Comments/Problems: Very annoying that I can't get second screen up! I
have been messing with it all yesterday and most of today. I downloaded
the Nvidia driver and tried to install it. The first error was that it
wanted a file called "system utility ld". I looked all over for that and
couldn't find it. Sent a note to Nvidia, to which they did not reply. Of
course, it was Friday. (Note to follow)

Hi Nvidia!

I downloaded what I supposed is your latest driver package for my Nvidia
video card. I followed the instructions and the process started. However
if stopped with the message that it was looking for the system utility

I couldn't find "ld" on the machine and I don't know where to download
it either. It isn't in synaptic.

The machine is an Intel 810 series, the graffics board, of course, is
Nvidia. The OS is Debian 5.

desk:/home/pete# sh NVIDIA-Linux-x86-71.86.09-pkg.run
sh: NVIDIA-Linux-x86-71.86.09-pkg.run: No such file or directory
desk:/home/pete# cd /home/pete/desktop/downloads/
bash: cd: /home/pete/desktop/downloads/: No such file or directory
desk:/home/pete# cd /home/pete/desktop/downloads
bash: cd: /home/pete/desktop/downloads: No such file or directory
desk:/home/pete# cd /home/pete/Desktop/Downloads
desk:/home/pete/Desktop/Downloads# sh NVIDIA-Linux-x86-71.86.09-pkg1.run
Verifying archive integrity... OK
Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86

(end of note to Nvidia)

Next, I started posting on the internet, got some "you dummy sympathy"
from the guys I hang with all the time, but no one so far has known what
to do. One guy said he thought I would have to get a "full install" of
Debian, but that has stuff I'll NEVER need! I decided, though, to get
anything that might be a system module to have anything to do with the
kernal. It was 396 packages, took hours.

Now the Nvidia setup script gives me a different error (so I must have
solved the "ld" problem?) - it says I have x running and to shut it off.
I can't figure any way to do that.

Other distros I have used (Mepis, Gentoo) you could get to the full
black screen (s), sometimes when you didn't want to - (and couldn't get
back!), but I can't find that here.

So here I am, clunky root access, no second screen, no switching to
black screen and no YouTube. And No SPELL CHECKER for Evolution E-mail!

Iceweasel doesn't do YouTube either.


--- End Message ---
--- Begin Message ---
Quoting Pete Theisen (petetheisen@verizon.net):
> On Sun, 2009-05-17 at 08:48 +0200, Christian Perrier wrote:
> > Most problems you describe do not pertain to the installer itself,
> > apparently, but more seem to be installation tuning, after the
> > install. In such cases, we often have no other option than closing the
> > bug report, except when there is a clear package which we can reassign
> > the bug to. But, for this, problems have to be made clear before...
> Hi Christian!
> Oh, well, sorry I bothered you then. Really, really stupid of me.

I wouldn't call that stupid. This is actually somethign we can't do
much about...which you certainly were'nt aware of. So, no harm at all.

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: