[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#528351: debian-installer: cannot find disk drives


On Tue, May 12, 2009 at 7:50 AM, BranchingFactor
<branchingfactor@yahoo.com> wrote:
> Our Opteron server with LSI SAS 1068 controller and 2 SAS drives has
> been running amd64 etch for two years without any problems.  Last week
> we attempted to upgrade the system from etch to lenny (stable) and
> after the upgrade the system could not find the disk drives and so the
> boot failed.  Next I tried to install the current lenny 5.01 stable
> amd64-netinst from scratch and it halted during the installation being
> unable to find any disk drives.  I tried choosing each of the mpt
> drivers manually (including the obvious candidate mptsas) but it
> didn't help.
> Subsequently I tried the latest 05/11/09 squeeze amd64-netinst and the
> debian-installer detected both drives without any problems.
> Unfortunately after reboot this squeeze installation failed to detect
> the disk drives so the machine was unusable with squeeze.

I belive it is due a bug in kernel; could you try to boot using sid
kernel? This is the same kernel used in daily images that has detected
your disks properly.

Otavio Salvador                  O.S. Systems
E-mail: otavio@ossystems.com.br  http://www.ossystems.com.br
Mobile: +55 53 9981-7854         http://projetos.ossystems.com.br

Reply to: