[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFH] Update of Debian Installer for 2.6.29

Jurij Smakov wrote:
> On Tue, Apr 21, 2009 at 09:51:56PM -0300, Otavio Salvador wrote:
>> Hello <arch> porters,
>> Most arches has 2.6.29 packages ready (AFAIK only hppa lacks them
>> right now) and I also did most changes for all arches on SVN to get
>> 2.6.29 updating as easy as possible. Now, we need porters' help.
>> Please check your pet arch and update the kernel and modules for
>> 2.6.29. This is quite important to us to start testing installer with
>> this kernel.
> Well, 2.6.29 does not even boot on my SunBlade 1000, failing early in
> the boot process:

I guess you found the culprit in the mean time (bad config for the 64bit



> Rebooting with command: boot
> Boot device: disk  File and args:
> SILO Version 1.4.13
> boot:
> Allocated 8 Megs of memory at 0x40000000 for kernel
> Kernel doesn't support loading to high memory, relocating...done.
> Loaded kernel version 2.6.29
> Loading initial ramdisk (6348059 bytes at 0x400000 phys, 0x40C00000 virt)...
>      ERROR: Last Trap: Fast Data Access MMU Miss
> Error -256
> {0} ok
> 2.6.26 boots fine under the same conditions.

Reply to: