[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#517644: [amd64][lenny] since lenny release, unable to install 'etch' via 'lenny' installer

On Sunday 01 March 2009, Jérémy Bobbio wrote:
> I am not tagging the bug "+patch" because the problem probably needs to
> be solved by a different patch in Lenny and in the main branch, see
> below.  I also lack the time to do proper testing (and also to 1prepare
> the needed stable updates).

I'm not sure this is the preferred patch. Maybe we should have a patch 
instead that only accepts oldstale if it matches the requested suite 
(i.e. instead of making it a generally accepted value).

Reply to: