[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to update lowmem requirements?

On Thursday 11 September 2008, Jérémy Bobbio wrote:
> Thanks for the explaination.  I'd like to commit the attached patch in
> order to keep this handy.

Mostly fine. Suggest to leave a short pointer in the script to the README 
for instructions how to update the values.

+In both case, you need to set min to absolute minimum amount of memory 
+for an install.


You could also add a comment in the README that because all unused 
translations are now dropped after anna, the distinction between levels 1 
and 2 is now extremely minimal. In most cases the two levels can probably 
just be set to the same value.
Exception is when an architecture uses DEBCONF_DROP_TRANSLATIONS=0. This 
can be necessary for installs where running languagechooser is postponed 
(as is currently the case for installs to arm NAS devices).

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: